Results 1 to 3 of 3

Thread: Help on Black Screen on wii start up!

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    13
    Thanks
    2
    Thanked 1 Time in 1 Post

    Help on Black Screen on wii start up!

    Hi,

    I know I've failed.

    I was changing Priiloader settngs and changed the region hack. Then I also changed the black screen setting and when saving the screeing went half white half green and didn't change at all, commands didn't respond etc. I unplugged the power and powered the wii ON and now all I have is a black screen.

    What should I do?

    I have a 4.3e softmodded with the mauifrog's guide.

    Thanks

  2. #2
    New Member
    Join Date
    Jan 2011
    Posts
    13
    Thanks
    2
    Thanked 1 Time in 1 Post
    Ok,

    Solved it, I thought of something different about the meaning of that setting, I read the forum, found this guide: http://www.wiihacks.com/bricked-wii-...creen-wii.html and used option number 2, changed the setting back and the wii is back to "normal" as if nothing happened.

    Thanks for the useful guides in this forum.

  3. #3
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    Searching goes a long way.Glad you got it sorted

    Issues Solved
    --Thread Closed--

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •