Results 1 to 5 of 5

Thread: Can someone please evaluate my syscheck for problems?

  1. #1
    New Member
    Join Date
    Apr 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can someone please evaluate my syscheck for problems?

    Hello,
    I have had my Wii hacked for quite some time now, it mostly works fine but occasionally I'll be in the middle of a game (Dead Space, de Blob, Mario Galaxy, various others) and it will freeze at random. I'm playing from a hard drive and that doesn't seem to be the problem, because I can sometimes play for hours with no problems. I'm thinking I may have messed up an IOS somewhere along the line.

    Please review this and let me know if there is something that needs to be changed or updated.

    SysCheck



    Thanks!

  2. #2
    New Member Link's Avatar
    Join Date
    Oct 2010
    Location
    NM, its in the US contrary to popular belief
    Posts
    686
    Thanks
    117
    Thanked 185 Times in 110 Posts
    It could be that you are missing IOS 58. In the begining of the softmod any wii guide, it has a way to install it, or you can download IOS 58 via NUSD. After you install it, reinstall HBC. BTW i recomend you going through the softmod any wii guide in my signature as you are missing a few CIOS's that may/may not save your wii from a brick.
    My Consoles 4.1U Bootmii/Boot2 PSP1001Phat PS3Slim 120gb

    Useful Links:
    Softmod ANY Wii
    Latest Neogamma Channels
    Please hit the thanks button if I help you.

  3. #3
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,320 Times in 2,128 Posts
    Blog Entries
    7
    IOS58 has nothing to do with loading from a backup loader. Backup loaders use cIOS. Sounds like a HDD problem, test with a different one or a flash drive. Use Cfg USB loader to test and reinstall your cIOS if that doesn't work with the new drive.
    Damn I suck!!!!

  4. #4
    New Member Binary Wave's Avatar
    Join Date
    Jan 2011
    Posts
    437
    Thanks
    1
    Thanked 56 Times in 54 Posts
    This guy obviously didn't follow the Softmod ANY Wii guide. Follow EVERY step, and report back.

  5. #5
    New Member
    Join Date
    Apr 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, Krank, I'll give that a try when I'm able to test a different hard drive.

    Quote Originally Posted by Binary Wave View Post
    This guy obviously didn't follow the Softmod ANY Wii guide. Follow EVERY step, and report back.
    I followed one of the guides here originally, but since then, whenever I've had problems with different games, I've made various updates. Usually as suggested on this forum.
    I was wondering if I go through one of the guides again, is there anything that I need to undo, or can I just follow the guide and make changes over my current settings?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •