Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: WAD Help

  1. #1
    Banned
    Join Date
    Nov 2010
    Posts
    21
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Red face WAD Help


    Hello I am A Newbie Here and i Just Hacked my 4.3u Wii.
    If I download a System Menu WAD from NUS can i install that on my wii?
    Is there Any Chance Of Brick?
    Will JPN/EUR/TWN wads work for my sys?
    Thank You!

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    If you followed the wrong guide to Softmod then there is a very big chance you can brick.... Did you follow one of our guides?

  3. #3
    Banned
    Join Date
    Nov 2010
    Posts
    21
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Us Yeshhh

    Yes, I followed Alot Of the wiihack guides and the gbatemp guides.

  4. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    OK... let me ask you this. Why do you want to downgrade and to what version? The only need to downgrade is to be able to play backup games from disk with a modchip installed. There is no other reason.

  5. 1 User Says Thank You Krafter For This Useful Post


  6. #5
    Banned
    Join Date
    Nov 2010
    Posts
    21
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I want to Downgrade to 3.2u or any other one below 4.1u.

  7. #6
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Downgrading to 3.2U will not serve you any purpose. If you don't have the proper IOS installed you will brick. Do not downgrade just because... there has to be a reason why you want to do this.

  8. #7
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    That's pointless. Stay at 4.1....I promise you that whatever reason you have to downgrade below 4.1 is not valid.
    Damn I suck!!!!

  9. #8
    Banned
    Join Date
    Nov 2010
    Posts
    21
    Thanks
    4
    Thanked 0 Times in 0 Posts
    well i just kinda wanna downgrade so i can
    Install Riivoulution and Play of modchips.
    I own a DriverKey and a Wiikey Fusion.

  10. #9
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    You can do that with 4.1.

  11. #10
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    You don't need to downgrade to use riivolution?? "Play of modchips"...what does that mean. 4.3/4.3 blocks region free...downgrade to 4.1 if needed and no lower.
    Damn I suck!!!!

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •