Results 1 to 5 of 5

Thread: Help! How do I know what cIOS was used? No USB after update how to fix?

  1. #1
    New Member
    Join Date
    Feb 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help! How do I know what cIOS was used? No USB after update how to fix?

    I have owned a SoftModded Wii for awhile. Problem is I bought it SoftModded no not sure exactly how it was setup. Problem is after some updates I cannot get my USB Loader or Wii Flow to work after some recent changes. I believe I need to either use trucha bug restorer or just install a new cIOS installer.
    I have the original SD Card Here is what I see on it
    - IOS15-64-v257.wad
    - IOS15-64-v266.wad
    - IOS36-64-v3094.wad
    - IOS36-64-v3610.wad
    - Wii Flow _ 249
    - Other standard stuff!
    Here are the Questions!
    Here is my recent change that caused my issue
    Updated to HomeBrew Channel 1.0.8
    System 4.3u “This was the accidental update!”
    So I have read I need to run the trucha bug restorer. However I have not idea what to choose since I do not know which IOS version to choose?

    Anyone know have what I should do?
    Any more information I can provide to help

  2. #2
    cjizzle
    Guest
    Quote Originally Posted by IndyWii1981 View Post
    I have owned a SoftModded Wii for awhile. Problem is I bought it SoftModded no not sure exactly how it was setup. Problem is after some updates I cannot get my USB Loader or Wii Flow to work after some recent changes. I believe I need to either use trucha bug restorer or just install a new cIOS installer.
    I have the original SD Card Here is what I see on it
    - IOS15-64-v257.wad
    - IOS15-64-v266.wad
    - IOS36-64-v3094.wad
    - IOS36-64-v3610.wad
    - Wii Flow _ 249
    - Other standard stuff!
    Here are the Questions!
    Here is my recent change that caused my issue
    Updated to HomeBrew Channel 1.0.8
    System 4.3u “This was the accidental update!”
    So I have read I need to run the trucha bug restorer. However I have not idea what to choose since I do not know which IOS version to choose?

    Anyone know have what I should do?
    Any more information I can provide to help
    You have to re-mod. Follow the Softmod ANY Wii guide in my sig.

  3. #3
    New Member
    Join Date
    Feb 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    cjizzle Thanks!

    Performing your steps and loading all the files to support USB drives made my Wii even better than before. Before I was unable to load certain games like New SMB and now all seem to be working.

    One question I was unable to perform the PriiLoader portion it just would not load. I am not worried about doing any modifications but just wanted to let you know on my 4.3u the version in your install does not seem to work.

    Thanks again!

  4. #4
    New Member
    Join Date
    Jan 2011
    Posts
    32
    Thanks
    7
    Thanked 0 Times in 0 Posts
    i read that having priiloader is inportant so if i was you id make sure its working . try holding reset and power the wii up just in case its there

  5. #5
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    Updating to 4.3 killed your softmod. Having priiloader installed will prevent this from happening again, it will block online/disc update. Post in the guide you are following then someone will help you install priiloader.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •