Results 1 to 8 of 8

Thread: wiiMC problems dsi error on loading video from hdd

  1. #1
    New Member
    Join Date
    Sep 2009
    Location
    united kingdom
    Posts
    159
    Thanks
    14
    Thanked 11 Times in 10 Posts

    wiiMC problems dsi error on loading video from hdd

    first i'm on 3.4e pal, have bootmi as boot 2, priloader v4

    HBC 1.0.8



    followed guide for the wiiMC it seems to load fine, reads from any sd card..

    WiiMC 1.1.2 (New Install)
    WiiMC Channel 1.7 (wad install)

    but when i connect my hdd, freeagent 250gb (NTFS) i either port it seems to find it ok, but....

    I get an "exception (dsi) occurred!" error whenever I try to open any video files from my external USB hard drive on WiiMC. sometimes i can't see any of the content i just click on the drive and get dsi error, and sometimes I can see all the contents of the drive, but when I hit A on any videos, it immediately goes to the crash screen and restarts after 8 seconds.

    weirdest thing is mplyerCE r75 plays videos from that usb Hdd fine, i just really liked the look of wiiMC better.

    any ideas??

    syscheck 2.0.1

    IOS Version FakeSign ES_Identify NAND Flash USB 2.0
    250 (r65535) Enabled Disabled Enabled Disabled Disabled
    249 (r17) Enabled Enabled Enabled Disabled Enabled
    248 (r65535) Enabled Disabled Enabled Disabled Disabled
    247 (r65535) Enabled Disabled Enabled Disabled Disabled
    224 (r65535) Enabled Disabled Enabled Disabled Disabled
    223 (r4) Enabled Enabled Enabled Disabled Disabled
    222 (r4) Enabled Enabled Enabled Disabled Disabled
    202 (r65535) Enabled Disabled Enabled Disabled Disabled
    61 (r4890) Disabled Disabled Disabled Disabled Disabled
    60 (r65535) Enabled Disabled Disabled Disabled Disabled
    58 (r6175) Disabled Disabled Disabled Disabled Disabled
    57 (r5661) Enabled Disabled Disabled Disabled Disabled
    56 (r5662) Disabled Disabled Disabled Disabled Disabled
    55 (r5406) Disabled Disabled Disabled Disabled Disabled
    53 (r5406) Disabled Disabled Disabled Disabled Disabled
    51 (r4633) Enabled Disabled Disabled Disabled Disabled
    50 (r4889) Enabled Disabled Disabled Disabled Disabled
    38 (r3867) Enabled Disabled Disabled Disabled Disabled
    37 (r3869) Disabled Disabled Disabled Disabled Disabled
    36 (r1042) Enabled Enabled Enabled Enabled Disabled
    35 (r1040) Enabled Enabled Enabled Enabled Disabled
    34 (r3348) Enabled Disabled Disabled Disabled Disabled
    33 (r3091) Enabled Disabled Disabled Disabled Disabled
    31 (r1040) Enabled Enabled Enabled Enabled Disabled
    30 (r1040) Enabled Enabled Enabled Enabled Disabled
    28 (r1807) Disabled Disabled Disabled Disabled Disabled
    22 (r1294) Disabled Disabled Disabled Disabled Disabled
    20 (r65535) Enabled Disabled Disabled Disabled Disabled
    17 (r1032) Disabled Disabled Disabled Disabled Disabled
    15 (r523) Enabled Disabled Disabled Disabled Disabled
    14 (r1032) Disabled Disabled Disabled Disabled Disabled
    13 (r1032) Disabled Disabled Disabled Disabled Disabled
    12 (r526) Disabled Disabled Disabled Disabled Disabled
    11 (r65535) Enabled Disabled Disabled Disabled Disabled
    Last edited by lone_wolf1911; 02-13-2011 at 09:55 AM.
    3.4e, v21d2x6, Priiloader-0.3b, Usb-configurable v73c, 2tb-WD Elements HDD Fat32

    If I have helped you do remember to press the little thanks button


  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Are you using ios 58 to load wiimc or ????

    Click the logo of wiimc in top right corner and see what it says...



    ---------------------
    Wiihacks Mobile App

  3. #3
    New Member
    Join Date
    Sep 2009
    Location
    united kingdom
    Posts
    159
    Thanks
    14
    Thanked 11 Times in 10 Posts
    Quote Originally Posted by emuhack View Post
    Are you using ios 58 to load wiimc or ????

    Click the logo of wiimc in top right corner and see what it says...



    ---------------------
    Wiihacks Mobile App
    yup running 58 hmmmm now its doing it as soon as i choose hdd, but mplayer still fine??
    3.4e, v21d2x6, Priiloader-0.3b, Usb-configurable v73c, 2tb-WD Elements HDD Fat32

    If I have helped you do remember to press the little thanks button


  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    delete everything that is wiimc and then reload from a new installation!!!


  5. #5
    New Member
    Join Date
    Sep 2009
    Location
    united kingdom
    Posts
    159
    Thanks
    14
    Thanked 11 Times in 10 Posts
    Quote Originally Posted by emuhack View Post
    delete everything that is wiimc and then reload from a new installation!!!

    FAIL, tried it twice same issue, also tried loading new install thern used the update file, again same issue....

    ok so i tried uninstalling and then reinstalling, also tried installing the update file... found something intresting

    if i use the hbc channel to load MC then click on any options to do with hdd or sd card, i get dsi error below


    and i get this when using the forwarder channel when choosing sd menu


    and this from usb menu

    any help?? oh and also if i boot MC from hbc and get dsi it wont reboot, i just get dsi and reload at bottom of screen, and nothing else, have to hard reset wii...
    Last edited by lone_wolf1911; 02-14-2011 at 12:34 PM.
    3.4e, v21d2x6, Priiloader-0.3b, Usb-configurable v73c, 2tb-WD Elements HDD Fat32

    If I have helped you do remember to press the little thanks button


  6. #6
    New Member
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation same issue

    I am having this same issue was there any fix ever found to it?

  7. #7
    New Member
    Join Date
    Sep 2009
    Location
    united kingdom
    Posts
    159
    Thanks
    14
    Thanked 11 Times in 10 Posts

    Fixed

    Quote Originally Posted by Das Brick View Post
    I am having this same issue was there any fix ever found to it?
    apply the new updat seems to have fixed a few bugs all ok now
    3.4e, v21d2x6, Priiloader-0.3b, Usb-configurable v73c, 2tb-WD Elements HDD Fat32

    If I have helped you do remember to press the little thanks button


  8. #8
    New Member
    Join Date
    Apr 2011
    Location
    Russia
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am too have this problem. In some circumstances appear black screen with message "exception (DSI) occurred". I install update wiimc to v. 1.1.5. After that black screen disappear, but all just freeze. New clear install v 1.1.5 have no effect too, if delete and reinstall wiimc folder - return DSI error. Then i delete all i have on SD card and copy that files again from computer. Then i upgrade wiimc to 1.1.5 and its OK. No freeze and error. So if anyone have a problem try clear installation, delete not just wiimc folder, delete all. Or try format USB device to FAT. Mplayer CE is not so lookin good but it works much better.
    Sorry for my bad language.
    Last edited by Akar; 04-04-2011 at 06:26 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •