Results 1 to 5 of 5

Thread: Black ops dont work :(

  1. #1
    New Member
    Join Date
    Jul 2010
    Posts
    70
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Question Black ops dont work :(

    Hi all, I have a wii which i bought was hardmodded but i didnt know that so then I softmodded it to fix a semi brick and changed the region from NTSC to PAL 4.1 now i have a backup NTSC version of COD and it wont work even though i installed IOS57-64-v5918 and i really don't get the whole thing of loading from the neogamma with Cios can sum1 please help much appreciated

    a noob who is massively

  2. #2
    New Member
    Join Date
    Dec 2009
    Posts
    422
    Thanks
    0
    Thanked 94 Times in 64 Posts
    Look in the guide section... there is a huge guide on black ops

  3. #3
    New Member
    Join Date
    Dec 2010
    Posts
    12
    Thanks
    5
    Thanked 0 Times in 0 Posts
    http://www.wiihacks.com/wii-games/71...ops-guide.html

    Ask there, Maybe there they can help you

  4. #4
    New Member
    Join Date
    Jul 2010
    Posts
    70
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Ok just did how do you install Uloader from here http://www.wiihacks.com/software-bac...er-hermes.html
    Do i download 5.1D or 5.1E

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,800
    Thanks
    1,910
    Thanked 4,414 Times in 3,702 Posts
    Blog Entries
    5
    Your thread has been closed. See the guide. Read the guide. Only after doing both should you ask questions, and within that guide/thread.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •