Results 1 to 2 of 2

Thread: Wifi Connection - Blue Screen

  1. #1
    New Member
    Join Date
    Nov 2009
    Location
    Michigan
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Wifi Connection - Blue Screen

    Very Odd. It's happens oftn enough that it is annoying. I found that if my router is disabled such that the internet Wifi is not functional, then my Wii only displays a blue screen, acting as if it is bricked.

    I can turn the Wii off completely, but when it is plugged all back together and turned on it displays a blue screen. When this first happened to me a year ago, I even let it sit unplugged for 2 days, and then hooked everything back-up and Ta Da... a blue screen.

    Only when the Wifi signal was restored did the Wii begin behaving normal again... as if nothing ever happened.

    What causes this to happen? Is there a fix?

    Cheers!

    Fulcrum

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Sometimes, if my Wii gets bumped hard enough, the wifi goes out, for a couple of days. Then after a couple of days the wifi starts working again.

    In the past, it was the fault of the cIOS when the Wii locked up when trying to access non-existent wifi. But rebooting the Wii and all would be fine. I don't know how the Wii acts with the newer cIOS (rev20/21) when trying to access non-existent wifi.

    I would suggest to quit trying to access the internet with your Wii if you are going to leave your wireless router turned off. Or, just leave your router turned on.
    Last edited by Stomp_442; 02-09-2011 at 07:00 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •