Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Problem loading many games with USB loaders

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Problem loading many games with USB loaders

    I am on 4.3E, and am using a WBFS formatted hard drive. I followed maufrog's tutorial so I have all the require IOS's installed.

    Have tried with FAT32, but the results are the same.

    Games I have tried (and results):
    -Wii Play (works flawlessly)
    -Super Mario Galaxy (black screen no health warning)
    -Super Mario Galaxy 2 (black screen no health warning)
    -New Super Mario Bros (black screen no health warning)
    -Naruto Shippuden Clash of Ninja 3 (works flawlessly)
    -Donkey Kong Country Returns (health warning appears but after that black screen)
    -Monster Hunter Tri (Works flawlessly with iOS 223)
    -Goldeneye 007 (black screen no health warning)
    -Mario Kart Wii (works flawlessly)
    -Pro Evolution Soccer 2010 (allows me to create savefile but then screen goes black after Konami logo)

    I have tried all the games that do not work with all iOS's, on a different hard drive, using different USB loaders and using a different WBFS manager but still they do not work.

    Finally I thought perhaps there was a problem with the iso files so I used Dophin to emulate them on my computer (and they all worked). Can anyone suggest any possible reasons? I have been stuck on this for 3 days so any help would be welcome.

    Thanks
    Last edited by snake222; 02-02-2011 at 04:23 AM.

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Did you try the games that don't work with IOS 222, 223, 224, 247, 248, 249, and 250?

    Same result with ALL cIOS? If so then you have a problem with your HDD or the game rip's.

    Install your games from retail disc using Cfg Loader v60....if they still don't work then you have a problem with your HDD. Is it on the compatibility list? Is it known to spin-down? Have you tried it formatted to FAT32?
    Damn I suck!!!!

  3. 1 User Says Thank You Krank For This Useful Post


  4. #3
    New Member
    Join Date
    Jan 2011
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Yes I have tried with all those IOS's, the result is the same.
    Yes it is on the compatibility list.
    I will try formatting it to FAT32, and report results later.

    Thanks for the swift reply.

  5. #4
    New Member
    Join Date
    Dec 2009
    Posts
    422
    Thanks
    0
    Thanked 94 Times in 64 Posts
    Are all these games your region games? If they are PAL u might need to make adjustments in your loader settings
    Last edited by MarkieH; 01-29-2011 at 03:44 AM.

  6. #5
    New Member
    Join Date
    Jan 2011
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by MarkieH View Post
    Are all these games your region games? If they are PAL u might need to make adjustments in your loader settings
    Yes they are PAL games but I am on 4.3E so I don't see how this is an issue?

  7. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Most of those games are in the problematic games guide - List of Problematic Games & Solutions or you will find various guides in the games forum Wii Games.

    But if you are having issues still after that do what Krank suggested
    Last edited by narse1979; 01-29-2011 at 05:53 AM.


  8. 1 User Says Thank You narse1979 For This Useful Post


  9. #7
    New Member
    Join Date
    Jan 2011
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    Did you try the games that don't work with IOS 222, 223, 224, 247, 248, 249, and 250?

    Same result with ALL cIOS? If so then you have a problem with your HDD or the game rip's.

    Install your games from retail disc using Cfg Loader v60....if they still don't work then you have a problem with your HDD. Is it on the compatibility list? Is it known to spin-down? Have you tried it formatted to FAT32?
    Just tried with FAT32, makes no difference. I will look at the guide you linked narse1979 thanks! I will report results later.

  10. #8
    New Member
    Join Date
    Jan 2011
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ok I tried using all the guides narse1979 suggested but the results are the same. All my IOS are uptodate (I'm on 4.3E), I have tried using FAT32 and multiple hard drives, tried IOS 222, 223, 224, 247, 248, 249, and 250 for all games and still cannot resolve the problem. As mentioned earlier the games themselves are fine (correct region) and have been tested using an emulator (work flawlessly). Has anyone experienced similar issues? Would be grateful for any help.

  11. #9
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    Doesn't matter what IOS you have. When using a backup loader it uses cIOS (222, 223, 224, etc...) Are you converting the iso to wbfs using wii game manager? If not, try doing that.
    Post a system check
    http://www.wiihacks.com/recommended-...tem-check.html

  12. #10
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Try golden eye with CFG v60, run it on IOS 222 and enable video patch and see what happens.

    Did I come off like a jerk?? Read more here


    [/spoiler]

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •