Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Problem loading many games with USB loaders

  1. #11
    New Member
    Join Date
    Jan 2011
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mrkazador View Post
    Doesn't matter what IOS you have. When using a backup loader it uses cIOS (222, 223, 224, etc...) Are you converting the iso to wbfs using wii game manager? If not, try doing that.
    Post a system check
    http://www.wiihacks.com/recommended-...tem-check.html
    Yes my games are converted to wbfs. Here is the system check:

    Spoiler



    Quote Originally Posted by Shift_Lock View Post
    Try golden eye with CFG v60, run it on IOS 222 and enable video patch and see what happens.
    Thanks, I am pretty sure that I tried this already but I will give it another shot.
    Last edited by snake222; 02-02-2011 at 12:21 PM.

  2. #12
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,741
    Thanks
    1,896
    Thanked 4,395 Times in 3,688 Posts
    Blog Entries
    5
    That's not a wiihacks SysCheck, at least not fully --- that much is for sure. Looks like kludge --- mauifrog and then some form of individualized updating. This is not a "win" but a meh...

  3. #13
    New Member
    Join Date
    Jan 2011
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    That's not a wiihacks SysCheck, at least not fully --- that much is for sure. Looks like kludge --- mauifrog and then some form of individualized updating. This is not a "win" but a meh...
    Could you perhaps mention which IOS are wrong? The only guide I followed was mauifrog's. Thanks

  4. #14
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Your IOS are fine, looks like the normal guide to me. Look for other causes.
    Damn I suck!!!!

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •