Results 1 to 8 of 8

Thread: Is the home brew browser down?

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    66
    Thanks
    11
    Thanked 9 Times in 3 Posts

    Is the home brew browser down?

    for the past month or so i have not been able to connect to the homebrew browser. It says it found the server but never connects. should i just delete the app and reinstall it?

  2. #2
    New Member
    Join Date
    Jul 2009
    Posts
    87
    Thanks
    6
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by twiiges
    for the past month or so i have not been able to connect to the homebrew browser. It says it found the server but never connects. should i just delete the app and reinstall it?
    I don't believe it's down I used it last night. See if you have the newest version if not get it and install that one. Well @ least that is what I would do. Or you can wait for someone else with more experience to chime in.

  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    66
    Thanks
    11
    Thanked 9 Times in 3 Posts
    do you know what the latest version is?

    i have 0.3.9b.

    I'ma try to install a more updated version and see what happens.

  4. #4
    New Member
    Join Date
    Jul 2009
    Posts
    87
    Thanks
    6
    Thanked 3 Times in 3 Posts
    That's the same version that I'm using now.

  5. #5
    New Member
    Join Date
    Jul 2009
    Posts
    87
    Thanks
    6
    Thanked 3 Times in 3 Posts
    Maybe you should check your Internet setting. If their correct unplug your router and plug it back in. I myself have to do that once in a while for mine. I think I may need a new router.

  6. #6
    New Member
    Join Date
    Nov 2009
    Posts
    66
    Thanks
    11
    Thanked 9 Times in 3 Posts
    yeah my internet it working fine. i think i just have to delete the original app and copy a newer version to my sd card. i'll try it when my wife is done playing. i'll update when i try it.

    thanks for the suggestions.

  7. #7
    New Member
    Join Date
    Nov 2009
    Posts
    66
    Thanks
    11
    Thanked 9 Times in 3 Posts
    updated the file via computer and it works fine now.

    thanks,

  8. #8
    New Member
    Join Date
    Jul 2009
    Posts
    87
    Thanks
    6
    Thanked 3 Times in 3 Posts
    Glad I was able to offer some kind of help. People help me so I thought I'd try and help someone else. You were the first one that I was able to help. I couldn't answer any other questions that were asked. Lol. Glad you got it back working.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •