Results 1 to 8 of 8

Thread: Wiiflow won't recognize fat32 drive

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    10
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Wiiflow won't recognize fat32 drive

    I read a bunch of threads about this issue, but haven't found a solution.

    I had a wfsb drive that worked fine, but my girlfriend broke it. I got a new one 1.5gig
    And decided to format it as a fat32 drive (since everyone says it's the best)

    Now my games aren't showing on wiiflow.

  2. #2
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    What cIOS are you using, and are you sure the drive is compatible?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. #3
    New Member
    Join Date
    Nov 2010
    Posts
    10
    Thanks
    0
    Thanked 2 Times in 2 Posts
    I think it's 249 (kind of a newb) I don't even know how to change it.

    And I know it's compatable. I had the same drive using wbfs format

  4. #4
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    you sure you formatted right ..set it to primary&active...you using cios222/223/224 v4+ or cios 249/250 rev19+

  5. #5
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by insanim8er View Post
    I think it's 249 (kind of a newb) I don't even know how to change it.

    And I know it's compatable. I had the same drive using wbfs format
    That explains it. You probably have 249rev17 installed, which won't work with FAT32. I suggest you leave 249 alone, and boot with 222 instead.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  6. #6
    New Member
    Join Date
    Nov 2010
    Posts
    10
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by JoostinOnline View Post
    That explains it. You probably have 249rev17 installed, which won't work with FAT32. I suggest you leave 249 alone, and boot with 222 instead.
    Ya, I think it is 249rev17. How do I boot with 222?

  7. #7
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by insanim8er View Post
    Ya, I think it is 249rev17. How do I boot with 222?
    I haven't used WiiFlow, so I don't know how to edit the config file, but you could download http://wiiflow.googlecode.com/files/r304-222.zip and use that.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  8. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Thread closed, a different user (thatwii) is asking the same question (he just deleted his own post in this thread) in two different threads; this one, and the one where it should've been asked --- here. This is also considered thread-jacking.

    Seems this user would benefit from a reading of site rules:
    http://www.wiihacks.com/misc.php?do=vsarules

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •