Results 1 to 3 of 3

Thread: Just soft modded but but some original games wont play.

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Just soft modded but but some original games wont play.

    Hello everyone,

    So, I just recently modded my 4.3u wii, that I have not played with in years. I followed mauifrog's tutorial. I did everything but downgrade to 4.1. I also installed darkhorse, and that works fine. The problem now is when I play certain games like new super mario bros. I get an error message saying to eject the game and power off the system and read the manual. Also with mario kart, it keeps telling me that it can't read the disk. with mario kart, if I eject the game and reinsert it, it works. But it does this at every stage. Please help. My wife wants to kill me now. She busted out with the " I told you so, you always have to mess up something that was working before." The games that I have tried are all originals.

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,395 Times in 1,030 Posts
    Blog Entries
    2
    Introduce Yourself

    *dark horse??? you shouldnt be messing with darkcorp if you dont know what you are doing.. but introduce yourself and use the search function to look for "problem games" and also maybe the removal of darkcorp

    **Edit: thanks for posting you intro.

    http://www.wiihacks.com/other-faq-gu...solutions.html

    If you are removing darkcorp.... read the guide a FEW times before proceeding.
    http://www.wiihacks.com/recommended-...i-console.html
    Last edited by Shift_Lock; 01-24-2011 at 10:42 AM.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. 1 User Says Thank You Shift_Lock For This Useful Post


  4. #3
    New Member
    Join Date
    Jan 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you for your fast reply, will try the removal of Dark Corp. Thanks again.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •