Results 1 to 6 of 6

Thread: Erased HBC, have priiloader, and Indiana won't boot

  1. #1
    New Member
    Join Date
    Jan 2011
    Location
    WA
    Posts
    32
    Thanks
    11
    Thanked 4 Times in 4 Posts

    Wink Erased HBC, have priiloader, and Indiana won't boot

    I've been crawling this forum for days and finally registered, as I'm just not finding a solution

    So, New wii w/ 4.3. Serial LU745...
    Used Indiana prwn, loaded HBC with hackmii installer v0.8, added bootmii as ios, on a whim added priiloader. installed backup launcher v.3 gamma, couldnt use cios installer due to error, ran wad manager and install cios249, it had an error but finished installing. backup launcher would come up but not load, just black screened, thought it was the error.
    Read the wrong guide and reset system defaults (baaaaad)
    priiloader still works, I have to run the "update blocker" but it recognizes normal bought games. . . all but 1.
    Indiana jones. banner comes up, when I hit start, black screen and dead remote.
    how else can I reinstall the HBC, and any suggestions on what nand's I may need to repair/how to repair them? I have a nand back up, but can not use the restormii running priiloader or bootmii as ios.
    any thoughts?
    I would not have asked if I didn't feel I've exhausted searching on my own.
    Thanks for any input, it is greatly appreciated.

  2. #2
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    Load the hackmii installer from priiloader.

  3. #3
    New Member
    Join Date
    Jan 2011
    Location
    WA
    Posts
    32
    Thanks
    11
    Thanked 4 Times in 4 Posts
    tried. Installed file, but when I go to "installed files" on the main menu, goes to gray screen and freezes there

  4. #4
    Junior Member thatfloorguy's Avatar
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    1,119
    Thanks
    313
    Thanked 198 Times in 167 Posts
    Blog Entries
    3
    Have you tried the MultiModManager found here in Mauifrog's exceptional guide?

    Look under "other desperate options".
    Last edited by thatfloorguy; 01-23-2011 at 09:14 PM.
    4.2U / Priiloader / CiosX d2x v6/1TB WD fat32/Wiiflow r415
    ---------------------------------------------------
    Softmod any 4.2 Wii

    Playing Games from USB

    NSMB level editor (Reggie)

    WiiFlow

    Problematic Games?

    Custom Game Channels


  5. #5
    New Member
    Join Date
    Jan 2011
    Location
    WA
    Posts
    32
    Thanks
    11
    Thanked 4 Times in 4 Posts
    Don't know if it is worth mentioning, but when we try to access the mii channel, black screen and dead remote.
    Edit: OK, so now I can get into bootmii, but it "fails to load selected file(s))
    (system menu also now showing 4.1.)
    I'm going to bootmii, selecting SD card, and trying to load files from there. Is this incorrect?
    Last edited by Bipolardox; 01-24-2011 at 06:50 PM. Reason: Additional info

  6. #6
    New Member
    Join Date
    Jan 2011
    Location
    WA
    Posts
    32
    Thanks
    11
    Thanked 4 Times in 4 Posts
    OK, again, so I was not reading close enough and had not added bootminii, one done, reinstalled HBC, backing up nand now, then loading the modanywii pack, and following the instructions TO THE LETTER!!!

    Thanks for pointing me in the right direction to get back on track "thatfloorguy"!!!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •