Results 1 to 9 of 9

Thread: Configurable USB Loader game selection question

  1. #1
    New Member Tomeczek's Avatar
    Join Date
    Dec 2010
    Posts
    63
    Thanks
    27
    Thanked 0 Times in 0 Posts

    Configurable USB Loader game selection question

    Is there a way to return back to the games selection after playing the game?

    I mean without pressing "home" button and starting Config. USB Loader from Wii menu?

  2. #2
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    There is option called return_to_channel =. You set this in your config.txt. If you use one of the forwarders from this link http://www.wiihacks.com/wii-custom-s...orwarders.html you would enter this option in config.txt

    return_to_channel = UXCF

  3. #3
    New Member Tomeczek's Avatar
    Join Date
    Dec 2010
    Posts
    63
    Thanks
    27
    Thanked 0 Times in 0 Posts
    How can I check if I have this wad installed?
    All I know is that from the first menu I just choose "Configurable USB Loader" directly (not through Home Brew channel).

  4. #4
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    I don't know if all cfg forwarders use the same id. Doesn't hurt to try it, just add the option in config.txt see if it works.

  5. #5
    New Member Tomeczek's Avatar
    Join Date
    Dec 2010
    Posts
    63
    Thanks
    27
    Thanked 0 Times in 0 Posts
    I put it in the config.txt - but how do I exit the game that I just played?

  6. #6
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    Press the home button and select wii menu. It will return to the loader(forwarder) instead of the wii menu.

  7. 1 User Says Thank You mrkazador For This Useful Post


  8. #7
    New Member Tomeczek's Avatar
    Join Date
    Dec 2010
    Posts
    63
    Thanks
    27
    Thanked 0 Times in 0 Posts
    That's what I thought. But it doesn't work this way...
    My forwarder is, obviously, not the UXCF.

    Is there a way to find out what is the forwarder I've used and what's its code?

  9. #8
    New Member Tomeczek's Avatar
    Join Date
    Dec 2010
    Posts
    63
    Thanks
    27
    Thanked 0 Times in 0 Posts
    Got it!!!

    There is a typo: not return_to_channel = UXCF but return_to_channel = UCXF.

    (I found it in the log ModPack-AnyWii_Result.txt.)

    Thank you, guys!

  10. #9
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    Oops
    Glad you got it working!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •