Results 1 to 4 of 4

Thread: Accidentally upgraded from 4.2U to 4.3U

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca Accidentally upgraded from 4.2U to 4.3U

    Ok so I had a 4.2U system menu softmoded and working all nice. Along comes my daughter (bless her little heart) and upgrades the system to 4.3U without asking me. So as I'm sure you can guess, none of my softmod stuff works now. My question is where do I go from here? Do I downgrade back to 4.2? or delete my HBC channel and all my other stuff and start with the 4.3 tutorial?

    All your help is very much appreciated.
    Thanks

  2. #2
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    Follow the guide
    http://www.wiihacks.com/recommended-...d-any-wii.html

    Make sure to install priiloader so this won't happen again.

  3. #3
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    G÷ttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    don't delete your hbc. go to the 4.3 or softmod any wii guide and use its option with the hbc already present.
    run it through and your wii will be working again in the end (+ you get priiloader to prevent accedently updating).
    good luck


    edit: funny all got the same reading delay on this one haha

    <--suggestions helped? press Thanks

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Follow the softmod any wii link in my signature. You may have a few options on the method since you were previously softmoded. Read all of the choices and DO NOT SKIP THE PRIILOADER PART!!!

    edit: In case you can't tell from all 3 of our responses, you need priiloader
    Last edited by skellinator; 01-23-2011 at 03:30 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •