Results 1 to 3 of 3

Thread: Got USB Loader and Wii Flow working - now cant connect to router? Help please?!

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Got USB Loader and Wii Flow working - now cant connect to router? Help please?!

    I followed the soft mod guide, got both wiiflow and usb loader working yesterday to see what they were like and was mostly using USB loader GX. Now I can't connect to the internet.

    It must have worked at the start because it downloaded the covers but today it just stopped. I can't connect to web no matter what I try, Static addresses, DHCP, nothing gets me connected. Why would this just stop working?

    I have reset the connection details but just get the 51330 error when I test the connection. I can search for wireless networks and it sees my router so the wifi card must be working but when I connect I get the same message again.

    Could this be anything to do with the loaders?

    BTW PC, mac and phone all still connect fine
    Any ideas how I can fix this?

    I really need to get back online
    Last edited by Plymman; 01-21-2011 at 12:17 PM.

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    should have nothing to do with your loaders.
    always shut down your wii to red light (not orange, hold down the power button if needed).
    i've put my wii IP adress in the DMZ (fully exposed to the internet) in the router settings. got the error as well even with mac filtering/allowed everything.

    <--suggestions helped? press Thanks

  3. #3
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    Error 51330 means that your security settings entered into the Wii console are not the same as what your wireless router is set to allow.

  4. 1 User Says Thank You playerkp420 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •