Results 1 to 5 of 5

Thread: usb loader gx update

  1. #1
    New Member
    Join Date
    Mar 2010
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts

    usb loader gx update

    hello i have a 4.2u softmodded, following shadowsonics guide, then updated herm 223 222 and one day i updated usb loader gx over wifi right in the loader settings. after download and install i never reset just went to black screen . i had to manually reboot th wii went into loader and it went black again the wiimote shut off i hit the a button and it lights back up and screen reboots back to sys menu?????? i removed gx loader reinstalled and having the same issue......??? any help?????

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    You wii is functioning correctly but GX is not working, correct? What version of GX is it? Have you looked at the GX guide?
    {Guide} Preparing and Installing USB Loader GX

  3. #3
    New Member
    Join Date
    Mar 2010
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Please click one of the Quick Reply icons in the posts above to activate Quick Reply.


    Ill have to check what version i installed it a year ago, its been working fine untill the other day when i was inside the settings in gx loadre and clicked update, it updated over the wifi and never worked after that, i uninstalled reinstalled it again(as a channel) still didnt work....???? but i ended up installing wiiflow 1.1 and its runnuing fine with a wbfs formatted drive. but i realy like gx loader.

  4. #4
    New Member
    Join Date
    Dec 2009
    Posts
    422
    Thanks
    0
    Thanked 94 Times in 64 Posts
    Quote Originally Posted by gixxxer21
    Please click one of the Quick Reply icons in the posts above to activate Quick Reply.

    Ill have to check what version i installed it a year ago, its been working fine untill the other day when i was inside the settings in gx loadre and clicked update, it updated over the wifi and never worked after that, i uninstalled reinstalled it again(as a channel) still didnt work....???? but i ended up installing wiiflow 1.1 and its runnuing fine with a wbfs formatted drive. but i realy like gx loader.
    U probably have the new v2.0 which requires a different forwarder and new config files.

  5. 1 User Says Thank You MarkieH For This Useful Post


  6. #5
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Yes, delete your old config files!
    Then reboot into gx and it will
    make a new set of config files.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •