Results 1 to 3 of 3

Thread: Newer games on USB loader gx not working on softmod wii?

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Post Newer games on USB loader gx not working on softmod wii?

    So im kind of new and noobish to all this but i recently softmodded my wii 4.1E and installed usb loader gx. I can play most games just fine but certain games, especially music games eg. rockband 2, we sing, u sing, glee, etc dont work? I have installed hermes cIOS v4 222 and 223 and i have IOS38,53,55,56,57 & 58. Any suggestions?
    I also have the original copy of band hero but whenever i try to run it it asks me to update which i dont do cause i dont want to brick. I used doggegs guide to softmod my wii but am not completely sure if priiloader installed successfuly? whenever i try to launch it by holding down the power button and reset it doesnt come up? so what should i do? try to reinstall priiloader?

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    Introduce Yourself

    i use cfg loader

    i have glee on 250base57rev20

    all other singing games on 223mload
    thanks to bmarlo for this signature


  3. 1 User Says Thank You peire For This Useful Post


  4. #3
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    will move your thread to newbies
    you missed to introduce yourself in the intro section.

    where is your syscheck to see if everything is fine?
    which version of gx is it.
    try to reinstall priiloader hold B and press + when doing so.
    it is: holding down reset then pressing power (turned off/red light wii not orange) while still holding reset (a bootmii folder on your sd card with bootmii as boot2 installed may interfer, rename the folder).

    <--suggestions helped? press Thanks

  5. 1 User Says Thank You vinatec For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •