Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Problem Loading Acer 500gb USB HDD

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    32
    Thanks
    1
    Thanked 1 Time in 1 Post

    Problem Loading Acer 500gb USB HDD

    Took the advice of the forums went out and bought a USB HDD 500gb i put the backups on the HDD. NOT in wbfs format. iv tryed 3 loaders USBLoaderCG, USBLoaderGX, Gamma i think its called anyway all 3 will not load it at all any help with this does it need to be wbfs format?
    Last edited by Insane33; 01-13-2011 at 04:05 PM. Reason: Spelling

  2. #2
    New Member
    Join Date
    Sep 2010
    Posts
    72
    Thanks
    1
    Thanked 4 Times in 4 Posts

    heres my advice:

    install wbfs manager i ur computer.
    and plug in ur devide, and let it format to wfbs.
    add the isos via wfbs manager and once u are done unplug the device.

    use CFG Usb Loader to load the harddrive, dont forget to plug ur harddrive in the usb 2.0 ( the one to the right looking it from back) the clossest to the border.

    and its done. try it, and tell me how was it.

  3. #3
    New Member
    Join Date
    Jan 2011
    Posts
    32
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by ScarletDreamz View Post
    install wbfs manager i ur computer.
    and plug in ur devide, and let it format to wfbs.
    add the isos via wfbs manager and once u are done unplug the device.

    use CFG Usb Loader to load the harddrive, dont forget to plug ur harddrive in the usb 2.0 ( the one to the right looking it from back) the clossest to the border.

    and its done. try it, and tell me how was it.
    Ok so i did and now it ither freezes at the loading screen or when i try to load the backup.

  4. #4
    New Member
    Join Date
    Sep 2010
    Posts
    72
    Thanks
    1
    Thanked 4 Times in 4 Posts
    Gimmi a syscheck plox

    ( in case u are not a chibi guy, give me ur syscheck please)

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,722
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    w3 s0 3l33t 2day, 3h?

  6. #6
    New Member
    Join Date
    Sep 2010
    Posts
    72
    Thanks
    1
    Thanked 4 Times in 4 Posts
    i said chiby not 1337 D:

  7. 1 User Says Thank You ScarletDreamz For This Useful Post


  8. #7
    New Member
    Join Date
    Jan 2011
    Posts
    32
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by nightstah View Post
    w3 s0 3l33t 2day, 3h?
    actuly that wasent the problem just happen to boot up for me once so i know it works just not every time any ideas??

  9. #8
    New Member
    Join Date
    Sep 2010
    Posts
    72
    Thanks
    1
    Thanked 4 Times in 4 Posts
    im waiting for ur syscheck :3

  10. #9
    New Member
    Join Date
    Jan 2011
    Posts
    32
    Thanks
    1
    Thanked 1 Time in 1 Post
    I can get the loaders to load it now but the game freez every time and when i use Uloader the light around cd rom drive flashes when it freezs

  11. #10
    New Member
    Join Date
    Jan 2011
    Posts
    32
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by ScarletDreamz View Post
    im waiting for ur syscheck :3
    So now i can get my backups on the HDD no problem....but the loaders still crah or the game freezes when it trys to load every time..

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •