Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: I hope I'm finally done modding. Advice please!

  1. #1
    New Member Brett Nelson's Avatar
    Join Date
    Jan 2011
    Posts
    72
    Thanks
    5
    Thanked 3 Times in 1 Post

    I hope I'm finally done modding. Advice please!

    I am using CFG USBLoader now, due to some concern over Loader GX.

    Here is my SysCheck results.

    Spoiler



    Does my Wii look to be pretty stable and up-to-date? Or does anyone recommend anything else?


    edit: forgot to add that I have Priiloader installed as well, with the recommended hacks.
    Last edited by Brett Nelson; 01-11-2011 at 10:12 PM.

  2. #2
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    The only thing is that you might want to update a few IOS's, especially 53 through 58. You don't even have 58. Either install them manually or use the Update Game IOS.zip pack in the IOS guide in my sig. After that, reinstall the HBC.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. #3
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    You have most requirements. You do have an outdated BootMii, so probably also an outdated Homebrew Channel. You're also missing IOS58.
    The cIOS is OK. 222/223 and 250 are all you need for loading games. I believe 250 is cIOSX rev19 base 57?

  4. 1 User Says Thank You InvincibleSloth For This Useful Post


  5. #4
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    if i would say,
    1. visit mauifrog's SoftMod thread to reduce your stubbs IOSs
    2. update cios200~250, for the benefits of later & more apps (GX, WiiFlow)
    3. enrich your patched IOSs for potential brick-recovery, just in case.

  6. #5
    New Member
    Join Date
    Sep 2010
    Posts
    72
    Thanks
    1
    Thanked 4 Times in 4 Posts
    i recomend enabling trucha bug on the ios 36 and ios 60., also install ios 58 :3

  7. #6
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Yes, this way we can go on. Follow mauifrog's Softmod ANY Wii guide, and install the WADs from Chapter 2. Don't follow the whole guide, as there's no point in doing that.

  8. #7
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by billyhome View Post
    if i would say,
    1. visit mauifrog's SoftMod thread to reduce your stubbs IOSs
    2. update cios200~250, for the benefits of later & more apps (GX, WiiFlow)
    3. enrich your patched IOSs for potential brick-recovery, just in case.
    Sorry, but I feel I should point out:
    1)The stubs aren't hurting anything.
    2)222,223, and 249 should stay at the revisions they are at for the best compatibility.

    I can't argue with 3, other than to say it is very unlikley they will be useful.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  9. #8
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Quote Originally Posted by JoostinOnline View Post
    Sorry, but I feel I should point out:
    1)The stubs aren't hurting anything.
    2)222,223, and 249 should stay at the revisions they are at for the best compatibility.

    I can't argue with 3, other than to say it is very unlikley they will be useful.
    The System IOS stubs can be replaced with an outnumbered IOS. Only IOS60 and IOS70 need patching.
    222, 223 and 249 are simply fine. If a game doesn't play, you can always hook up the guide.
    Only patch and outnumber 36, and leave the rest alone.

  10. #9
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by TheBandicootAddict View Post
    The System IOS stubs can be replaced with an outnumbered IOS. Only IOS60 and IOS70 need patching.
    222, 223 and 249 are simply fine. If a game doesn't play, you can always hook up the guide.
    Only patch and outnumber 36, and leave the rest alone.
    IOS53-57 need to be updated and IOS58 needs to be installed though. Mauifrog's guide is excellent, but the IOS's in it are from 4.2. I made an updated pack for him, but he never used it.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  11. #10
    New Member Brett Nelson's Avatar
    Join Date
    Jan 2011
    Posts
    72
    Thanks
    5
    Thanked 3 Times in 1 Post
    Joostin, your guide says that you recommend only updateing IOS's as needed. Are these updates needed?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •