Results 1 to 7 of 7

Thread: How to install cIOS250 Rev 19 Base 57

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    How to install cIOS250 Rev 19 Base 57

    My wii is in state after following Softmod for ANY 4.2 Wii!


    Now I need to install cIOS250 Rev 19 Base 57 . I will find the wad on the wiihacks site.

    I am planning , to copy the wad to the SD and then ....do I use Wad Manager 1.5 to install it ? Do I have to select slot 250 to install it to / overwrite to. ?

    Seems after following the forementioned softmode guide my wii already has cISO250 , however in USB Loader GX it doesn't say which Rev / Base it is so I am assuming I am having a an older Rev / Base.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    You can use Wadmanager if you want to. Just choose either IOS36 or IOS249 to install it.

  3. #3
    New Member
    Join Date
    Jan 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krafter View Post
    You can use Wadmanager if you want to. Just choose either IOS36 or IOS249 to install it.
    Ok So installing cIOS250 Rev 19 Base 57 with Wad manager would simply add this IOS to the rest but not make it the main one the Wii uses ? So I don't risk homebrew/USB loader suddenly stop working due to having added that ? i.e I am not making this one the main one.


    What is a way of checking what Rev / Base I have installed ? I do have some cIOS250 installed but it doesnt show anywhere its Rev/Base ?
    Last edited by 3ukmsn; 01-11-2011 at 05:27 PM.

  4. #4
    New Member
    Join Date
    Jan 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krafter View Post
    You can use Wadmanager if you want to. Just choose either IOS36 or IOS249 to install it.

    HELP ! After using Wad Manager 1.5 to install "IOS250 Rev 19 Base 57 " now USB Loader GX no longer loads !

    I tried installing / uninstalling most ISO250 Revs from http://www.wiihacks.com/other-faq-gu...cios-wads.html but the same issue.

    I also redid Softmod And 4.2 from point 6 but same problem:


    Step 6 on the guide is this :



    Step 6 - Install and Patch A Few More IOS

    a) Load up homebrew, then load up DOP-Mii. Load IOS36 or IOS249, select IOS menu, Navigate to IOS53, press + to install and say yes for Sig Hash Check (Trucha Bug) but say NO to the other patches. Do the same for IOS55. Next press home to return to homebrew channel.
    Offline Method for Step 6 part A: Download and unzip this pack, place the two wad files you get into the wad folder on your SD Card. Load WAD Manager, load iOS249, SD Slot and disable NAND Emulation. Navigate to the wad folder, highlight iOS53-v5406 [TB].wad, press A and install. Do the same for iOS55-v5406 [TB].wad


    b) Load up homebrew channel once more, then load up WAD Manager. Load IOS249, SD Slot and NAND Emulation: Disabled, navigate to the wad folder, highlight IOS60patched.wad and press A. Make sure action is set to install and Install the wad. After a successful install, Press Home to go back to homebrew channel.
    NOTE: Users changed who had a Korean Wii region changed to a USA/Eur/Jap Wii, Do NOT Install iOS70patched! Skip below step of c.
    c) Do the same for IOS70patched.wad. Make Sure the action is Set to INSTALL!



    http://www.wiihacks.com/other-faq-gu...cios-wads.html

  5. #5
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    I don't know why you're following the guide and your starting from step6?!?!? That will not help your usb loader problem.
    Maybe you did something and have no more cios? Post a system check: http://www.wiihacks.com/recommended-...tem-check.html

    or maybe its a sign to try out a different usb loader like wiiflow or cfg loader.
    http://www.wiihacks.com/recommended-...g-playing.html

  6. #6
    New Member
    Join Date
    Jan 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mrkazador View Post
    I don't know why you're following the guide and your starting from step6?!?!? That will not help your usb loader problem.
    Maybe you did something and have no more cios? Post a system check: http://www.wiihacks.com/recommended-...tem-check.html

    or maybe its a sign to try out a different usb loader like wiiflow or cfg loader.
    http://www.wiihacks.com/recommended-...g-playing.html
    Usb Loader works now after I replaced it with version 2.

  7. #7
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Closed. Ask in the guide you are following if you need help in the future.
    Damn I suck!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •