Results 1 to 8 of 8

Thread: Big Problem Needing heaps of help

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Big Problem Needing heaps of help

    Hi All,

    i have a wii, which previously had been softmodded using mauifrogs 4.3 guide and smash bros. i have installed a drivekey since then.

    after the drive key was installed my lil brother updated the console to play the new tiger woods game. after this happened an error appear on the screen and now i am having big issues with my console.

    Problem 1) i cannot access the wii system menu, after clicking on the Wii circle and then being given the two options i click on either one and the console freezes.

    Problem 2) no backup games will run

    Problem 3) hbc and other softmodded channels have been deleted and cannot access them, i have usb loader and backup game channels. neither which work.

    i have accessed the drivekey menu and tried turning it off, and this has no effect. i have tried toggling all the settings but still no change and no fix by doing this.

    Im not sure what is wrong, is it possible to reset the entire wii to an orginal state? pre softmod? or what are my options

    any help is appreicated thanks all!!

  2. #2
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    Quote Originally Posted by ozbeas View Post
    after the drive key was installed my lil brother updated the console to play the new tiger woods game. after this happened an error appear on the screen and now i am having big issues with my console.
    Do you remember the error it gave? If you followed mauifrog guide then you would have priiloader installed with updates blocked.

  3. #3
    New Member
    Join Date
    Jan 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Cant remember exactly something about being moddified (according to lil bro) but hes not sure. I can play normal games though.

    Also i get a plain red screen before the health warning on startup, and on shutdown.

  4. #4
    New Member
    Join Date
    Jan 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mrkazador

    Do you remember the error it gave? If you followed mauifrog guide then you would have priiloader installed with updates blocked.
    Cant remember exactly something about being moddified (according to lil bro) but hes not sure. I can play normal games though.

    Also i get a plain red screen before the health warning on startup, and on shutdown.

  5. #5
    New Member bubba949's Avatar
    Join Date
    Jul 2010
    Location
    UK, Leeds
    Posts
    347
    Thanks
    59
    Thanked 122 Times in 98 Posts
    You should re softmod and see if that fixes anything. try holding reset when booting up wii to see if you have priiloader. if you do you should be able to get into homebrew that way.
    Want a Userbar? Look here

    <-- Hit thanks if i helped in some way.

  6. #6
    New Member
    Join Date
    Jan 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bubba949
    You should re softmod and see if that fixes anything. try holding reset when booting up wii to see if you have priiloader. if you do you should be able to get into homebrew that way.
    What should i be doing then?

  7. #7
    New Member
    Join Date
    Jan 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bubba949
    You should re softmod and see if that fixes anything. try holding reset when booting up wii to see if you have priiloader. if you do you should be able to get into homebrew that way.
    Ok, i can get to the priiloader. Not sure what i should be doing there though

  8. #8
    New Member bubba949's Avatar
    Join Date
    Jul 2010
    Location
    UK, Leeds
    Posts
    347
    Thanks
    59
    Thanked 122 Times in 98 Posts
    1.What is on the sd root?
    2. In priiloader see if you can load homebrew, there should be an option near the top. if so put this on your SD..Attachment 3802 in the apps folder and boot it via homebrew and reinstall the homebrew channel. Then follow the softmod any wii guide in my sig.
    Last edited by bubba949; 01-12-2011 at 08:49 AM. Reason: Updating
    Want a Userbar? Look here

    <-- Hit thanks if i helped in some way.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •