Results 1 to 2 of 2

Thread: Wii doesn't play burnt games after installation without errors

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii doesn't play burnt games after installation without errors

    I followed the youtube tutorial found here.
    And I've already tried getting help from the video author's site, but, unfortunately, it isn't very active. Original post found here.

    Copypasta:
    Now, then, I've follow the tutorial found here with nearly religious devotion, however, there were a few things I found odd and of course, something leading to my problem. When it said to download 19 things through the hack, it downloaded 43 (without any errors) and I also can't manage to install Darkcorp. When I try to install it through bootmii or the homebrew channel, the screen goes black and my wii reboots.

    I was planning to redownload the first 2 hack packs this morning and trying to see if there was any sort of error, but I couldn't manage to, for the downloads were removed by the site's management.

    The most I remember is that I had IOS249 on, I installed everything (except darkcorp, but I figured it was okay because it was optional) without any errors, I DID NOT downgrade from 4.3, and during the video I found it odd that Dutson had his applications as channels, as I did not. The other thing is that the USB settings, Backup channel, and loadmii remained as channels, even when removed from the SD card.

    Yes, I've checked my wii, it should be compatible, I burned my games at a x4 speed with ImgBurn.

    I tested with two games:

    Naruto Shippuden Clash Of Ninja Revolution 3

    and

    Bully: Scholarship Edition

    (Torrent links within text for anyone who may be concerned.)

    When testing with the first game (Naruto), it says "No Disc in (n)", when testing with the second (Bully), the screen went black, so I rebooted my wii and the game showed up in the main channel, however, when I started it, it said "Error detected, please reboot your wii and check the wii owner's manual" or something in that context.

    It may or may not be noteworthy that I used Smash Stack to activate the installer.


    As you can see, I've wrapped my head around this for many hours, any additional information that you require will be provided.

    I would not be here if I wasn't in dire need of help.


    Sincerely,
    Ace

    The regular wii games still work, I played Madworld and Smash Bros Brawl to pass the time. I also found that the Bully disc shows up in the main channel as any other game would, but I still get the error.

    I'm confident there's no problem with the DVD's, as I'm using 4.3GB Nexxtech DVD-R's, that have been in my desk drawer for quit a while, gathering dust (not literally).

    If some things in the description(s) are unclear, please let me know and I'll do the best I can to provide you with more information.

    Thank you

  2. #2
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 923 Times in 666 Posts
    You should remove the links to pirated material because they are against site rules. How old is your Wii? If your Wii is relatively new (Made within the past year and a half or so) you have one of the newer style drives that will never play burned discs no matter how hard you try.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  3. 1 User Says Thank You Darkcide666 For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •