Results 1 to 4 of 4

Thread: wiiware wads and 3.4u error

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wiiware wads and 3.4u error

    i tried to install the wiiware wads they are usa with wadmanager 1.4 and gives me error 1029.
    i've been reading around on here, do i need to install Triiforce? a friend of mine said
    that i have to downgrade to 3.2. is there a easier way to install the wads? i am kind of
    new to wiihacking, my friend installed most of the stuff to get going. i did the emulators
    and the easier stuff. Thanx

  2. #2
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    Man, first post a fail post, lol. Piracy not allowed...


  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts

  4. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Listen to the members above, read the rules before posting again.

    Thread closed, do not start another one regarding this.
    Damn I suck!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •