Results 1 to 8 of 8

Thread: ES_addtitlestart returned -1035 error..

  1. #1
    New Member AndroidJes's Avatar
    Join Date
    Jan 2011
    Location
    Victoria BC
    Posts
    5
    Thanks
    2
    Thanked 1 Time in 1 Post

    ES_addtitlestart returned -1035 error..

    Hey All.. I really didnt want to post but I'm at my wits end. Ive searched for the error I'm having on the site and although there are numerous similar issues, the responses are not relevant to my issue or the steps to fix are written way to complex.
    I've been trying to figure this out for about 4 hours now.

    Brief rundown.. Bought a unmodded wii.. It's v4.1u
    I followed a guide on lifehackers.com (I know I know.. I should either ask there (which no one would answer) or followed the guide here (read on.)
    It installed Homebrew, and BootMii no issues. Then it came to the Cios part and it was referencing files that were no longer available or were different versions (this is where I think the mistake went) and from what I gather, I installed a a wrong version. Anyways, I then came across Dogeggs guide on this site (New 3.1-4.1 Softmod for ANY Wii) and began following it. I got to step 3B and get the following error:

    Es_addtitlestart returned: -1035
    has your installed ios36 a higher revision than 3094?
    IOS36 installation failed.


    so in my forum searches here, I've read a few solutions but before I brick my Wii, I'd like to get your takes and if at all possible, in a very newb friendly way,
    I've read where they suggest skipping that step and moving on and then going back and repeating steps b-d after you finish d.
    Also mention of using the how to restor the Trucha Bug in IOS36 guide by Krank.
    Also talk or 'virginizing' your wii to stock settings and starting over (although I'm reading this is the most dangerous option..

    So there you have it.. I messed up.
    What are my options.

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Why not just follow mauifrog's guide, you can find it in my signature. But since you have HBC and bootmii installed you can skip the first chapter.

    You may need HBC 1.0.8 installed for that guide, so install it if you didn't all ready do it.
    Last edited by Stomp_442; 01-03-2011 at 08:43 AM.

  3. #3
    New Member AndroidJes's Avatar
    Join Date
    Jan 2011
    Location
    Victoria BC
    Posts
    5
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Stomp_442 View Post
    Why not just follow mauifrog's guide, you can find it in my signature. But since you have HBC and bootmii installed you can skip the first chapter.

    Thanks for the quick reply Stomp_442. So are you saying that I can just start this guide (after chapter 1 since I have HBC and Bootmii) right overtop what I have already done? It will take into account that some of the Ios files have a high version signature (which is what I think is causing the problem?) I dont want to make matters worse or get to the same point in this guide only to run into the same issue.

    You may need HBC 1.0.8 installed for that guide, so install it if you didn't all ready do it.
    How does one tell what version of HBC they are running.. My main Wii channels menu currently has two hombebrew channels. Should I 'erade' both of these and use the one from this guide?

  4. #4
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    After HBC loads, press the home button, then look in the upper right corner of the screen to see the HBC version and the IOS it uses to run.

  5. #5
    New Member AndroidJes's Avatar
    Join Date
    Jan 2011
    Location
    Victoria BC
    Posts
    5
    Thanks
    2
    Thanked 1 Time in 1 Post
    Laugh there I go being a newb again.. I put part of my reply in the 'quote' tags.. I also asked this part..
    Thanks for the quick reply Stomp_442. So are you saying that I can just start this guide (after chapter 1 since I have HBC and Bootmii) right overtop what I have already done? It will take into account that some of the Ios files have a high version signature (which is what I think is causing the problem?) I dont want to make matters worse or get to the same point in this guide only to run into the same issue.

    I'm running HBC v1.0.5 and v1.0.8 both with IOS61 v19.26 if that makes a difference.

  6. #6
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Yea, install the files from chapter 2 of mauifrogs guide, then run the HBC 1.0.8, and follow the guide by pressing the home button and then selecting Launch BootMii, the installer will start, do not be alarmed if the screen looks odd for a few seconds, that's the way it loads.

  7. 1 User Says Thank You Stomp_442 For This Useful Post


  8. #7
    New Member AndroidJes's Avatar
    Join Date
    Jan 2011
    Location
    Victoria BC
    Posts
    5
    Thanks
    2
    Thanked 1 Time in 1 Post
    Hey.. thanks..
    Ok update and question.

    Just finished installing all 43 WADS sucessfully.. YAY!

    Part 2 is to Install System Menu 4.1

    If I'm running 4.1u already, do I need to do this or can I jump to part 3 (Prii Loader).
    Keeping in mind that some of my Ios files from previous attempts may be different then what the rest of the steps in this guide require?

  9. #8
    New Member AndroidJes's Avatar
    Join Date
    Jan 2011
    Location
    Victoria BC
    Posts
    5
    Thanks
    2
    Thanked 1 Time in 1 Post
    Thanks again Stomp_442. It seems like all is working now. So far so good..
    Onwards..
    Next I formatted my 100GB old External USB HDD on fat32. It will be solely used for my Wii Backups so a single partition.
    I've read that you can only use cIOSx Rev 19 or 20 with the USB Loader GX that was installed using Mauifrog's guide.
    My question is.. Does following the steps in Mauifrog's guide install the cIOSx and if so, how can I tell what version is installed?

    Plugging my way through all the tutorials.. Thanks again for your guidance.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •