Results 1 to 2 of 2

Thread: im modding a 3.3u and im stuck

  1. #1
    New Member
    Join Date
    Feb 2010
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    im modding a 3.3u and im stuck

    any one that will help me get past the point i am at will be a big help


    (((4. UPDATE YOUR SYSTEM MENU VERSION TO 4.1

    Warning - If you don't install the patched IOS60 first you will brick!

    a) Open Homebrew Channel and run WAD Manager, make sure the IOS it is using is IOS249.

    b) Browse to your WAD folder and install IOS60Patched.wad, check that it installs with no errors and exit Wad manager, if it does error then you have permission to PM me for help

    c) Run Wad manager again, check the IOS it's using is 249 then browse to your Wad folder and install SystemMenu 4.1-****.wad, checking that the **** part of the filename is the correct region for your Wii and that it installs with no errors, if you do get errors do not restart your Wii and try again until it works.

    d) Exit Wad manager and restart your Wii, check the system menu version is 4.1 by going into 'Wii options' and looking in top right hand corner of screen.)))

    it wont let me do non of this it starts up wad_manager and then i pick 249 and it freezes
    it says mounting device but nothing goes on aftewards please help

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    You should try posting this in the guide that u r following. If u r following dogeggs guide i would try doing part 3 again.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •