Results 1 to 6 of 6

Thread: Priiloader not loading and other questions.

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us Priiloader not loading and other questions.

    Just 2 days ago i finished softmodding my virgin 4.3U wii with smash stack. I was able to install HBC and bootmii but as an IOS because boot1 didnt let me install it as boot2. after i installed everything in the multi-boot manager including the ios's and other apps, I went to protect myself from bricking the wii and using priiloader, i used app manager from the multiboot manager to load priiloader and i just get a blackscreen, not the scam screen, i want to know if thats normal.

    2nd is i wanted to install wad manager 1.7 and i use loadmii to boot it from my usb but when i get to the start page of wad manager 1.7 my wiimote gets unsync'd and not able to proceed.

    3rd is when i finish moving wads to my sd card, when i want to return to the SM i get a system files corrupted error, first i thought i bricked the wii but then i restated the wii and its normal again so im guessing the system is making a mistake somewhere.

    Last is i want to know if theres an app that lets me load/boot/play wads off my usb because its time wasting having to install large wads (eg. Sonic 4) into the system (takes over 10 mins) and then moving them to my sd card.

    Thank you very much,

    Moon Master new to the wii hacks train.

  2. #2
    New Member
    Join Date
    Dec 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Priiloader not loading and other questions.

    Just 2 days ago i finished softmodding my virgin 4.3U wii with smash stack. I was able to install HBC and bootmii but as an IOS because boot1 didnt let me install it as boot2. after i installed everything in the multi-boot manager including the ios's and other apps, I went to protect myself from bricking the wii and using priiloader, i used app manager from the multiboot manager to load priiloader and i just get a blackscreen, not the scam screen, i want to know if thats normal.

    2nd is i wanted to install wad manager 1.7 and i use loadmii to boot it from my usb but when i get to the start page of wad manager 1.7 my wiimote gets unsync'd and not able to proceed.

    3rd is when i finish moving wads to my sd card, when i want to return to the SM i get a system files corrupted error, first i thought i bricked the wii but then i restated the wii and its normal again so im guessing the system is making a mistake somewhere.

    Last is i want to know if theres an app that lets me load/boot/play wads off my usb because its time wasting having to install large wads (eg. Sonic 4) into the system (takes over 10 mins) and then moving them to my sd card.

    Thank you very much,

    Moon Master new to the wii hacks train.

  3. #3
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    1. The Priiloader installtion doesn't include the scam screen.

    2. WAD Manager 1.7 doesn't work when loaded via LoadMii; use 1.4 or 1.5 (only work with 36 & 38 base cIOS, use IOS236 of IOS249 instead, or better, use Multi-Mod Manager)

    3. Don't know what that was. If it's running now, it shouldn't happen again. If so, there's no way you can stop it. Re-installing the System Menu IOS and the System Menu itself might fix it, but I doubt it.

    4. Why install WADs to your Wii-system? You're supposed to download games from the Wii Shop Channel, dump them yourself, and then in some way play them from your external harddrive.

  4. #4
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,189
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    Also only one thread is necessary. do not make multiple threads, wait until a response is given. I merged the 2 for now.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,526
    Thanks
    1,863
    Thanked 4,340 Times in 3,638 Posts
    Blog Entries
    5
    Hmmm... eleven minutes apart; apparently no accident there, eh? Someone should read the rules:

    Wiihacks - Nintendo Wii Hacks Community - Forum Rules

  6. #6
    New Member
    Join Date
    Dec 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It wasent my intention to double thread it was tha my internet was having problem and the submit page wasent loading so i restarted everything and posted the thread once again. I know i shouldn't double anything so no need to know the rules as i already read them.
    And i did also try to load wad manager 1.7 from multimod manager and it still unsync's the wiiimte.
    the priiloader blackscreen doesent go away even after 30 mins.
    And i havve another wii and i dump the wads to my pc so i could use them on dolphin emulator but i want to use them on the just softmodded wii because the other wii broke but even so i cant find any software that could let me ppl the wads from an hdd or usb drive only install to wii and passing them to the sd card or dumping them straight to the sd card.

    Again sorry for the other thread.
    Last edited by Moon Master; 01-01-2011 at 03:39 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •