Results 1 to 2 of 2

Thread: Used wii with 4.3U - softmod with super smash bros.... problem

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Used wii with 4.3U - softmod with super smash bros.... problem

    Hi, i baught a used wii; it works fine, it has Verson 4.3U on it, and i want to softmod. i've d/l all the files, follwed all the steps, but something goes wrong and i can't figure out why its happening.

    so i follow these steps:
    1. all necessary files on SD card
    2. Load SSBB - If you already have a SSBB savegame, delete from Wii
    3. Start SSBB (with SD Card Removed) make a save file
    4. Go to the stage builder, Delete all custom stages, Exit stage builder
    5. Insert SD Card, Go to stage builder
    6. HackMii Installer loads - *** This is where my problem is. It doesn't load; it just freezes and hangs there *** ........

    i've watch tutorial after tutorial, and read guide after guide; i doo all the same steps, but still i can't get it to load the HackMii installer...

    can anyone tell me what I'm doing wrong?

    Please help!!!!

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,741
    Thanks
    1,897
    Thanked 4,396 Times in 3,688 Posts
    Blog Entries
    5
    Two things:

    Introduce Yourself

    And post your question within the guide, rather than starting YAT (Yet Another Thread):

    http://www.wiihacks.com/recommended-...mod-guide.html

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •