Results 1 to 4 of 4

Thread: Please I need help, wii 4.3U

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile Please I need help, wii 4.3U

    Hello Friends.

    I am new in the wiihacks forum. Well, The first time I installed the HBC in my
    Wii 4.3U for a method "indiana-pwns" and worked perfectly, but I formated my Wii at system menu
    on "Format Wii System Memory" and when I was used again the method "indiana-
    pwns" the hackmii v0.6 show me a message:
    Wii.

    "This installer can NOT continue!
    There is no known vulnerable IOS installed on this
    Please note that we will not use a fakesigned IOS due to security reasons."

    What do I do to resolve this ?
    I hope for answer. Thanks !

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Did you make a NAND back up?? try the 4.3 guide in my signature

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #3
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,654
    Thanks
    3,217
    Thanked 1,334 Times in 1,111 Posts
    Quote Originally Posted by MAFIA_Păo View Post
    Hello Friends.

    I am new in the wiihacks forum. Well, The first time I installed the HBC in my
    Wii 4.3U for a method "indiana-pwns" and worked perfectly, but I formated my Wii at system menu
    on "Format Wii System Memory" and when I was used again the method "indiana-
    pwns" the hackmii v0.6 show me a message:
    Wii.

    "This installer can NOT continue!
    There is no known vulnerable IOS installed on this
    Please note that we will not use a fakesigned IOS due to security reasons."

    What do I do to resolve this ?
    I hope for answer. Thanks !
    Have you tried The No Vulnerable Ios Tutorial?
    That Link should Sort out the problem.
    Last edited by Jax; 12-31-2010 at 08:11 AM. Reason: Fixed Spelling..

  4. #4
    New Member
    Join Date
    Dec 2010
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    jax, thanks guy !

    I used it to solve my problem:

    - 4.3 wiis- you must use a game exploit
    Backup and format your sd-card
    Extract NV-IOS-FIX-TP-SS-IP-VAH.zip to sd:\
    Load sd:\boot.elf via game expoit -Loadmii loads
    Option 1- Indiana PWNS - Works with 4.3u/e
    -Play Lego Indiana Jones Original. Start a new game, then exit to System Menu.
    -Go to wii settings, data management, save games, wii, SD
    -Click SD, copy Indiana PWNS for your region
    -Play Lego Indiana Jones original, load save game slot 1
    -
    When the game loads, you will be in Barnett College. Walk to the Art Room (through theCourtyard), approach the left character on the podium. When it zooms on him, choose the switch to option (two silhouettes, staggered, with an arrow pointing between them).

    - Once loadmii loads select SD
    Load Wad-Manager Mod
    Install ios58 and ios61
    Now run the hackmii installer 0.8 again, your issue should be fixed.
    Thank you very much !
    Last edited by MAFIA_Păo; 12-31-2010 at 01:00 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •