Results 1 to 5 of 5

Thread: Cios 249 update questions

  1. #1
    New Member
    Join Date
    Nov 2010
    Location
    Romania
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cios 249 update questions

    Hi, i have a 4.2e softmodded wii and i'm running my backup games from dvds with neogamma r9 beta 47...

    I searched for a solution to make cod black ops to run and i found that i need cios 249[57] v20, but i have some questions. First, i have ios 249 rev 14 and most of my games run without problems and i want to know if i update to cios 249[57] v20 will my other games still run without problems? and if that's possible i wish someone could tell me how to install that cios... i'm starting to learn some things about all those ios and applications but i'm not that good

    pls help

  2. #2
    New Member bristoljay's Avatar
    Join Date
    Dec 2009
    Location
    Bristol, United Kingdom, United Kingdom
    Posts
    250
    Thanks
    3
    Thanked 25 Times in 23 Posts
    all ur other games will play fine rev 21 is out might as well use that
    4.1x
    500gig seagate wbsf (to lazy to change)

  3. #3
    New Member
    Join Date
    Sep 2009
    Posts
    24
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I'm in the same boat as you. I've had my softmod going for a while now and never had 1 problem with it. Now the new COD freezes at "Loading". This is the first game that I've had problems and I dont want to risk doing the update as it's been a while and I forget how I did it in the first place. I guess it's time to start reading again!!

  4. #4
    New Member bristoljay's Avatar
    Join Date
    Dec 2009
    Location
    Bristol, United Kingdom, United Kingdom
    Posts
    250
    Thanks
    3
    Thanked 25 Times in 23 Posts
    http://www.wiihacks.com/wii-custom-s...-released.html use this the point ur usb loader to 249
    4.1x
    500gig seagate wbsf (to lazy to change)

  5. #5
    New Member
    Join Date
    Nov 2010
    Location
    Romania
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thnx for your answers but i resolved it i installed cios 224 v5.1, got uloader 5.1 and now i'm loading it with uloader from hbc, it works great and the other games i will continue to launch them with neogamma with the old ios 249

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •