Results 1 to 7 of 7

Thread: Configurable USB Loader and WiiFlow freeze or lags on every games

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Configurable USB Loader and WiiFlow freeze or lags on every games

    Only this is my last attempt at fixing my sofmod wii before i just completely give up. I originally started with 4.3. Followed Hack Any Wii guide and now I'm on 4.1. I copied my games to my HDD as guide showed how to format. I know the HDD is formatted correctly and the games are on there.

    Both Configurable USB and Wiiflow continues to freeze during the game which makes me reset my wii or it will pause for a really long time or will change screen and says "reading disc..."

    I've resoftmodded my wii at least 5 times now and I'm doing it right now, but probably not the very first time i modded it.

    Anyone have any suggestions on how to fix this, i'd greatly appreciate it. The guides on here are really helpfully but can find anything specific to my issue. Please give any specific suggestions i can try.

  2. #2
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    Have you tried playing a backup on an sd card or different hard drive?

  3. #3
    New Member
    Join Date
    Dec 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yes, and thanks for the suggestion. I'm actually on my 2nd sd card and thought it was my hard drive so i went through the hard drive compatability guide, i got a new hard drive too hoping it fixes the problem but it didn't.

    Any other suggestions?

  4. #4
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts

  5. #5
    New Member
    Join Date
    Nov 2010
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    A complete stab in the dark as I really have no idea. But do the games work okay from disc? ie - No scratches on them etc?

  6. #6
    New Member
    Join Date
    Dec 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for the quick and simple responses guys. The discs were new, no scratches so i'm sure its not that.

    Thing that sucks is i followed the guide to sysCheck v2.0, and that actually freezes my wii at the same spot every time (not very encouraging). So is there another system check too I can try or am I basically screw? Any other suggestions I can try.

  7. #7
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    At what IOS does it freeze during syscheck?
    You can also try dop-mii to scan the wii internals.
    Last edited by mrkazador; 12-31-2010 at 12:13 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •