Results 1 to 2 of 2

Thread: Sftmoded 4.3 but....

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Sftmoded 4.3 but....

    Ok so i softmoded my 4.3 wii and i have usb loader gx and alot of the games run perfect off my usb but there are some games like Super mario Galaxy 2 and Just dance 2 it seems like all the new ones wont load like ither get a black screen and have to click the power botton or black scren and get sent back to wii menu like i tried looking up on google // search and what i was able to find is that some games use there own iso and i found this thread were the tell me wicth one i used by super mario galaxy 2 and i went and got the wad and installed it but nothing still same thing i checked with 249 and 222 and nothing alot of the old game do play is just a hand full that wont thank you so much

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,754
    Thanks
    1,900
    Thanked 4,404 Times in 3,693 Posts
    Blog Entries
    5
    Perhaps rather than googling, you should use that search box in the upper right corner here on wiihacks. SMG2 has its own guide; if you try Just Dance 2, you'll find results as well (though not a guide, results nonetheless).

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •