Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Help updating modded wii

  1. #11
    New Member
    Join Date
    Dec 2010
    Posts
    9
    Thanks
    6
    Thanked 0 Times in 0 Posts
    After much reading/working around i finally fixed it:

    First i used the guide to update all your IOS, then i updated Priiloader to 0.6 and it was finally fixed. Seems like Priiloader 0.4 caused problems with my wii and thats the version thats on the guide to softmod any wii. Now everything works fine, i dont need to disconnect my usb and i can go back to the wii menu without getting a black screen.

  2. #12
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    glad you got it sorted
    thanks to bmarlo for this signature


  3. #13
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by aesir07 View Post
    After much reading/working around i finally fixed it:

    First i used the guide to update all your IOS, then i updated Priiloader to 0.6 and it was finally fixed. Seems like Priiloader 0.4 caused problems with my wii and thats the version thats on the guide to softmod any wii. Now everything works fine, i dont need to disconnect my usb and i can go back to the wii menu without getting a black screen.
    So I think it is safe to say my guide solves all problems*!

    *Most problems not included.
    "Macs are the Perfect Computers," said the Perfect Idiot.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •