Results 1 to 5 of 5

Thread: How can I recover from this brick

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    How can I recover from this brick

    Just softmoded my Black Wii 4.3E and appear to have bricked it, it has a black screen.
    I read that if you still have priiloader you can run apps to fix the Wii.

    Can anyone tell me what apps I need and how to use them... please.

    I still have priiloader v0.4 (r78)

    IOS v80
    System menu v514

    Update: It's not fully bricked, I think it HBC is missing as when I select 'Launch Title' in priiloader, there is a list from 1 to 13 in 'Load Title'. HBC is number 3 in the list and the brackets are empty. I can still access and use the internet channel and BBC iPlayer, mii channel and all previously created characters are still there. When I try to return to the main Wii menu it is missing, hence the black screen. Is this just a case of HBC and Wii menu files missing. If so, how do I get them back.
    Last edited by Tom Hanks; 12-28-2010 at 09:15 AM.
    No longer a Virgin - Black Wii - 4.3E

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    What did you do to brick it.....

    what did you load or what were you doin????

    ------------------
    Sent Via Wiihacks Mobile App

  3. #3
    New Member
    Join Date
    Dec 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Update: It's not fully bricked, I think it HBC is missing as when I select 'Launch Title' in priiloader, there is a list from 1 to 13 in 'Load Title'. HBC is number 3 in the list and the brackets are empty. I can still access and use the internet channel and BBC iPlayer, mii channel and all previously created characters are still there. When I try to return to the main Wii menu it is missing, hence the black screen. Is this just a case of HBC and Wii menu files missing. If so, how do I get them back.
    No longer a Virgin - Black Wii - 4.3E

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Well you can try to reload the system menu wad to reinstall the sys menu.... but before you do that i would like a second opinion!!!


  5. #5
    New Member
    Join Date
    Dec 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Problem solved. I had set start system menu to black. Apologies to all helpers.

    I think it best if I make a back up just in case I get bricked for real...

    Can someone explain what needs backing up and how to do it.

    Also, I have a 16gb USB drive formatted to WFBS and loaded with a scrubbed game, but
    the USB loader does not seem to recognise it. Any advice appreciated.
    No longer a Virgin - Black Wii - 4.3E

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •