Results 1 to 7 of 7

Thread: Micrphones Not working....No sound...

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Micrphones Not working....No sound...

    Micrphones Not working....No sound...
    Hi all,

    Just thought that i'd say hi to you all....new to this and currently experiencing little problem with getting microphones to work via usb...

    Have got wii 4.2e softmod set up with CFG USB loader running ciosrev20 with default 249
    Have also installed ios 202, 222, 223 & 224 via wads...

    Trying to run sing it star along with other games and they recognise the microphones, but do not seem to generate sufficient sound..

    I have my HDD in 1 usb port and the microphones in the 2nd usb port at the back of the wii...any ideas of how to get them working would be greatly appreciated..

  2. #2
    Banned
    Join Date
    Jan 2010
    Posts
    45
    Thanks
    0
    Thanked 12 Times in 12 Posts
    What you should is boot up your wii and then start the usb loader. At this point plug in the mic and now try booting the game.

    Syscheck GX
    If this does not work please post a syscheck.
    The program can be found here; after you open the rar file extract the folders straight to the root of your SD; then load up homebrew and run this program. sysCheck GX generates a report on the root of the SD card; copy the contents of the report and post it here.
    Thanks.
    Last edited by CJSS; 12-28-2010 at 04:17 AM.

  3. #3
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    tried booting up games as suggested but still no joy...must add that microphones are taking power directly from Wii and not external power supply....not too sure if this will have any impact..??

    here is copy from Syscheck

    sysCheck v2.0 by Double_A...runs on IOS58 (rev 6175).Region: PALSystem Menu 4.2 (v482)Hollywood v0x11Console ID: XXXXXXXXBoot2 v4Found 127 titles.Found 39 IOS on this console. 9 of them are stub.IOS4 (rev 65280): StubIOS9 (rev 778): No PatchesIOS10 (rev 768): StubIOS11 (rev 256): StubIOS12 (rev 269): No PatchesIOS13 (rev 273): No PatchesIOS14 (rev 520): No PatchesIOS15 (rev 523): No PatchesIOS16 (rev 512): StubIOS17 (rev 775): No PatchesIOS20 (rev 256): StubIOS21 (rev 782): No PatchesIOS22 (rev 1037): No PatchesIOS28 (rev 1550): No PatchesIOS30 (rev 2816): StubIOS31 (rev 3349): No PatchesIOS33 (rev 3091): No PatchesIOS34 (rev 3348): No PatchesIOS35 (rev 3349): No PatchesIOS36 (rev 3351): Trucha Bug ES Identify NAND AccessIOS37 (rev 3869): No PatchesIOS38 (rev 3867): No PatchesIOS50 (rev 5120): StubIOS51 (rev 4864): StubIOS53 (rev 5406): No PatchesIOS55 (rev 5663): No PatchesIOS56 (rev 5662): No PatchesIOS57 (rev 5661): No PatchesIOS58 (rev 6175): No PatchesIOS60 (rev 6400): StubIOS61 (rev 5405): No PatchesIOS70 (rev 6687): No PatchesIOS202 (rev 65535): Trucha Bug NAND Access USB 2.0IOS222 (rev 4): Trucha Bug ES Identify NAND Access USB 2.0IOS223 (rev 4): Trucha Bug ES Identify NAND Access USB 2.0IOS224 (rev 65535): Trucha Bug NAND Access USB 2.0IOS249 (rev 20): Trucha Bug NAND Access USB 2.0IOS250 (rev 65535): Trucha Bug NAND Access USB 2.0IOS254 (rev 65281): BootMiiBC v6MIOS v10Report generated on 2010/12/28.

  4. #4
    Banned
    Join Date
    Jan 2010
    Posts
    45
    Thanks
    0
    Thanked 12 Times in 12 Posts
    First try running you mic game from IOS 222.

    If not then try this link http://www.wiihacks.com/submit-artic...222-223-a.html , install the cIOS's there then make sure you choose to play your game from IOS 222.

  5. #5
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    have tried all that....will now wait to get AC power USB hub to see if that improves things....
    thanks for your help.....really appreciate it..

  6. #6
    Banned
    Join Date
    Jan 2010
    Posts
    45
    Thanks
    0
    Thanked 12 Times in 12 Posts
    If that still does not work it may be your mic - have you tried running an orginal game that requires the mic through the nomal Wii Disk channel. If it is still bad then then you know it's a problem with your mics.

  7. #7
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Not tried on an original Wii game, but have used mics on the PS2 and they work fine, mics are compatible with both PS2 & Wii.....the Wii recognises the mics and the games boot up with no probs, but I just get a very low sound from them...all we can hear is the kids shouting into the mics...next thing to purchase is a set of ear plugs...lmao.....

    many thanks once again....

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •