Results 1 to 5 of 5

Thread: Usb Loading acting strangely

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Ca Usb Loading acting strangely

    Basically I have everything you would have if you followed Mauifrog's guide, but I added wiiflow due to searching around finding out that, well that seems to be the only way to get a Lacie Porsche external hdd to work.

    Now...what's weird is, Wiiflow 222 says it cannot find any games on my disc after I do the method to wait until Wiiflow ask me to plug a usb hdd in then turn my HDD on, now if after I do this I go immediately to usb loader it says invalid Fat: 1 something but then shows my games and loads them fine.

    If I do not go to wiiflow first I get the 30 second timeout problem with usbloader.

    Does anyone know what possibly could be my problem? I am planning on getting a better supported external hdd but for now was hoping to get the Lacie Porsche working.

    Thanks in advance ^^

    Also: I tried to backup a game on wiiflow and it froze entirely haven't tried on usb loader yet wondering if I will just never be able to backup my own games or something. :/
    Last edited by vanwavanwa; 12-27-2010 at 01:10 PM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    well that seems to be the only way to get a Lacie Porsche external hdd to work.
    really? How's that working out for you? The hdd needs to be wii compatible. The loader you use is not a factor. Have you checked the hdd compatibility page?

  3. #3
    New Member
    Join Date
    Nov 2010
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Well since multiple people here/the guide/other websites say it is supported and I am playing an iso backup now it seems to be working out fine?

    So would anyone know the answer to my question or is this just a side effect of the hdd and the only way it will work?

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    I misread, thought it wasn't working at all for you. Maybe update to 222v5.1

  5. #5
    New Member
    Join Date
    Nov 2010
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Will try that now, thank you very much ^^

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •