Results 1 to 4 of 4

Thread: Black Wii 4.3e with Neogamma. neogamma locks up every time

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Black Wii 4.3e with Neogamma. neogamma locks up every time

    hi..

    just bought a chipped and softmodded 4.3e black uk wii for my son a month ago. i have try quite a few backup games on disc on the machine and most of them have worked from the main window but when i try and start up neogamma it just goes on to a black screen and locks up. i would like to run games from a flash drive or hdd. i can find homebrew on the wii either. sorry if i have not given enough info.
    thanks for any help you can give

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,064
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts

  3. #3
    New Member
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks for the quick reply. on the guiide to provide syscheck it says to run from homebrew but i cant find it installed on my wii. sorry if i am missing something.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,064
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Sounds like you HAD a softmodded wii. You probably need to remod, follow the softmod any wii guide in my signature.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •