Results 1 to 5 of 5

Thread: Can't see any apps on my HDD in HBC

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    9
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Question Can't see any apps on my HDD in HBC

    Hi!
    Thanks for this great source of info!

    I got my (my daughter's Wii going. Have HDD with bunch of backed up games.
    I use SD card to load Wiiflow through forwarder.

    The question is: I don't see any apps that I put in hdd/apps folder in HBC. I can see only apps from SD/apps folder.

    Are there any settings I need to adjust?

    I pretty sure this was answered hundred times but still...

    Thanks!

  2. #2
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Press 1 or 2 (I don't remember which) to switch your source from SD to USB.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. 2 Users Say Thank You to JoostinOnline For This Useful Post


  4. #3
    New Member
    Join Date
    Nov 2010
    Posts
    9
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Can I press THANK YOU 100 times?
    Now I have next battle - when I start Homebrew browser from HDD I go through initializing screen (network etc) and then get messageS MOUNTING SD - UNABLE - MOUNTING USB - UNABLE. And that messages go one by one forever till I reboot Wii. Before I was able to start browser from SD card without problems. Can't I start it from HDD without SD inside Wii?

    Thanks again!

  5. #4
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by goldenmeadow View Post
    Can I press THANK YOU 100 times?
    Now I have next battle - when I start Homebrew browser from HDD I go through initializing screen (network etc) and then get messageS MOUNTING SD - UNABLE - MOUNTING USB - UNABLE. And that messages go one by one forever till I reboot Wii. Before I was able to start browser from SD card without problems. Can't I start it from HDD without SD inside Wii?

    Thanks again!
    Lol, glad to help.
    Unfortunately, USB drives (especially if they are hard drives) don't always work well with homebrew apps. HBB is no exception. If you want to download apps without putting your SD card into the computer, you could download them through the HBB onto your SD card, then use WiiXplorer to move them from your SD to your HDD.

    It is hardly a perfect solution, but I don't think you are going to find a better one.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  6. #5
    New Member
    Join Date
    Nov 2010
    Posts
    9
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thanks for reply.

    I don't mind to have SD card and HDD and plug SD in computer once in a while, but... But I'd like to have it perfect and have only HDD.

    Right now I can start Wiiflow from HDD using forwarder in System Menu. I can play backed up games from HDD. I can start WiiMC on HDD from HBC. All these things I do without SD card in Wii. BUT. But when I try to start HBB from HDD I get stuck on UNABLE MOUNT SD - HDD message... And after that activity light on my HDD goes to complete dark and then nothing works. So I have to cycle power to HDD and everything except HBB works again.

    I just downloaded the latest HBB version 0.3.9b - still the same. The weird thing is that HBB "kills" communication to my HDD and I have to cycle power. My HDD is SATA WD Green 1TB in Vantec enclosure. I'm getting mad because HDD works with everything else - Wiiflow, WiiMC etc...

    Thanks for your spent time anyway!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •