Results 1 to 7 of 7

Thread: Wiiflow & USB Loader get to "Warning-Health and Safety" and then quits

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wiiflow & USB Loader get to "Warning-Health and Safety" and then quits

    I have installed Wiiflow & USB Loader on my 4.3U Wii.

    I have a few ISO's on a USB stick & can load each game via Wiiflow or USB Loader.

    However, the games get to the "Warning - Health and Safety..." screen.

    Then I hear a click, and the Wii returns to the normal Wii System Menu.

    Any ideas why?

  2. #2
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts

  3. #3
    New Member
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi, thx for the help. here is a syscheck:



    sysCheck v2.0 by Double_A
    ...runs on IOS58 (rev 65535).

    Region: NTSC-U
    System Menu 4.1 (v449)
    Hollywood v0x21
    Console ID: 93352857
    Boot2 v4

    Found 79 titles.
    Found 48 IOS on this console. 4 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 65535): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 65535): Trucha Bug
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 257): Trucha Bug ES Identify Flash Access NAND Access
    IOS16 (rev 54321): Trucha Bug ES Identify Flash Access NAND Access
    IOS17 (rev 65535): Trucha Bug
    IOS20 (rev 65535): Trucha Bug
    IOS21 (rev 65535): Trucha Bug
    IOS22 (rev 1294): No Patches
    IOS28 (rev 65535): Trucha Bug
    IOS30 (rev 65535): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 65535): Trucha Bug
    IOS34 (rev 3608): No Patches
    IOS35 (rev 65535): Trucha Bug ES Identify NAND Access
    IOS36 (rev 65535): Trucha Bug ES Identify NAND Access
    IOS37 (rev 65535): Trucha Bug NAND Access
    IOS38 (rev 65535): Trucha Bug
    IOS40 (rev 65535): Trucha Bug
    IOS41 (rev 65535): Trucha Bug
    IOS43 (rev 65535): Trucha Bug
    IOS45 (rev 65535): Trucha Bug
    IOS46 (rev 65535): Trucha Bug
    IOS48 (rev 65535): Trucha Bug
    IOS50 (rev 65535): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 65535): Trucha Bug
    IOS53 (rev 65535): Trucha Bug
    IOS55 (rev 65535): Trucha Bug
    IOS56 (rev 65535): Trucha Bug
    IOS57 (rev 65535): Trucha Bug
    IOS58 (rev 65535): Trucha Bug
    IOS60 (rev 65535): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS70 (rev 65535): Trucha Bug
    IOS80 (rev 65535): Trucha Bug
    IOS202 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS222 (rev 4): Trucha Bug ES Identify NAND Access USB 2.0
    IOS223 (rev 4): Trucha Bug ES Identify NAND Access USB 2.0
    IOS236 (rev 65535): Trucha Bug ES Identify NAND Access
    IOS249 (rev 20): Trucha Bug NAND Access USB 2.0
    IOS250 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Report generated on 2010/12/26.
    Last edited by jimbojjones; 12-26-2010 at 01:41 PM.

  4. #4
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    Looks likes you have darkcorp installed, AKA failcorp. Hopefully someone can help you.

  5. #5
    New Member
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    is that 'bad' to have failcorp installed? is that what is causing the problem?

  6. #6
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    Its not recommended to have installed, only to be used by advanced users. I don't know if that is what is causing you problems. Have you tried using a different CIOS (222, 223, 224) in Wiiflow?

  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by jimbojjones View Post
    is that 'bad' to have failcorp installed? is that what is causing the problem?
    The only purpose of it is to launch backup discs from the disc channel instead of using a loader to run it. From all of the things I have seen, it is not worth the problems that it seems to cause. There is a guide in the tutorials forum on how to remove it from your wii.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •