Results 1 to 2 of 2

Thread: Sports Resort Original CD won't work on my softmodded wii

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Sports Resort Original CD won't work on my softmodded wii

    Hi! I own a softmodded wii which was softmodded when I bought it. I bought an original sports resort disc that will just not work on my wii no matter what I try. If I try to launch it the same way as all other original discs I get nothing but a black screen. If I try wiiGator I get a 002 error and if I use the 002 gamma fix I still get the same problem. Other original disk such as EA active work with the error 002 fix, but not Sports Resort, or wii fit plus or other newer original discs.

    I've read a bunch of threads here and even though this is an english forum most solution descriptions might as well be in Japanese as far as I'm concerned, being a supernoob.

    I do not know which softmod version I have and the most advanced thing I've done is install the 002 error fix via the HBC (which by the way was installed on my wii when I bought it). I tried installing the cios249[57]-v20 wad via HBC but it dosen't even show up as a channel (why is that btw?)

    So now I'm stuck with a bunch of original discs that I can't use and can't return either. Please help me to get this working, my kids are starting to get on my back about it.

    Thanks a lot for any help.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    If you launch the game using the disc channel and it blackscreens, then you are missing (or have an outdated) IOS. There is a list of IOS games use, look up which IOS and which version you need and install it using dop-mii (or a wad). You don't need to update the system menu, so don't.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •