Results 1 to 7 of 7

Thread: Need help!!! Can't title a thread!!!

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    37
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Need help!!! Can't title a thread!!!

    hi my wii keeps freezing when i use snesx ill be looking threw the games

    and it will freeze. sometimes and it will say STACKDUMB then reloading but it freezes


    can any one help me i was 4.3u and went threw the softmod step got priloader


    and all that then i downgraded to 4.1 and im thinking i did something wrong from there.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    If you would have done something wrong while downgrading you would have a black screen and wouldn't be able to do anything.

    Are your roms on SD or a hard drive? Do you have the latest version of snesx? Does it happen on all roms or just one?

  3. #3
    New Member
    Join Date
    Jun 2010
    Posts
    37
    Thanks
    0
    Thanked 0 Times in 0 Posts
    all roms the Game boy Advance one also then sometimes they will play but i cant use the wii remote if i dont hit home fast a nuff its weird

    ohh yea forgot 99.9% of the time it wont even turn on if i have my sd card in the wii

    when i turn it on i will have to take it out then turn on will and click in SD card werid


    im thinking maybe how i did 4.3u downgrade 4.1 and didnt finish the ios or something


    cuz i need to use wad to instaill dont have router wii cant get on internet
    Last edited by Krafter; 12-23-2010 at 03:31 PM.

  4. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    There is an edit button, please use it next time.

    all roms the Game boy Advance one also then sometimes they will play
    That statement makes no since to me at all. And again..... if the downgrade would have went wrong you would be posting in the bricked Wii section. I am 100% sure that has nothing to do with your problem.

  5. #5
    New Member
    Join Date
    Jun 2010
    Posts
    37
    Thanks
    0
    Thanked 0 Times in 0 Posts
    wow im sorry about that. yea every rom will freeze and say same thing.


    and the stupid sd card when its in and turn off wii the next time i turn it on it wont load.

    I have to take sd card out then turn on

  6. #6
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    It sounds like snesx doesn't like your SD card. Try a different one or try the latest version of snesx if you are not already.

  7. #7
    New Member
    Join Date
    Jun 2010
    Posts
    37
    Thanks
    0
    Thanked 0 Times in 0 Posts
    got a new sd card using a micro one or w.e 2gb works now turns on with sd card but still doses the stackdumb on emulaters

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •