Results 1 to 9 of 9

Thread: Virgin 4.3u wii

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Virgin 4.3u wii

    hi guys im kinda new to this, i bought a wii just a couple of days ago, is this safe to softmod ?

  2. #2
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    It is safe if you follow the guide from wiihacks, link below

  3. 1 User Says Thank You Red_Gh0st For This Useful Post


  4. #3
    New Member
    Join Date
    Dec 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    now that was fast , thanks for the reply sir, so it is pretty safe ? just one more question , the guide says it does not work on virgin 4.3k wiis, and im assuming 4.3k is a lower firmware version, so is 4.3k a lower firmware version ? and if it is a lower firmware, how come the mod wont work with it and works with 4.3u?

  5. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,741
    Thanks
    1,896
    Thanked 4,395 Times in 3,688 Posts
    Blog Entries
    5
    K=Korean, lol; it's not a lower firmware, rather a different region.

  6. 1 User Says Thank You nightstah For This Useful Post


  7. #5
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Nope it won't work with 4.3k wiis (korean)

    But your thread title says 4.3u

  8. 1 User Says Thank You Red_Gh0st For This Useful Post


  9. #6
    New Member
    Join Date
    Dec 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    oh so k=korean , thanks for the reply sir nightstah, still a nooby here was confused with the 4.3k thing, will now proceed on reading the whole guide ,

  10. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,741
    Thanks
    1,896
    Thanked 4,395 Times in 3,688 Posts
    Blog Entries
    5
    Yup; any further questions while following the guide go in the guide; please refrain from unnecessarily creating additional threads. Good luck.

  11. #8
    New Member
    Join Date
    Dec 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by richardsito View Post
    Nope it won't work with 4.3k wiis (korean)

    But your thread title says 4.3u
    yes mine is 4.3u , i thought 4.3k is a firmware version , anyway will proceed on reading the whole guide, thanks for the reply sir

  12. #9
    New Member
    Join Date
    Dec 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    Yup; any further questions while following the guide go in the guide; please refrain from unnecessarily creating additional threads. Good luck.
    will do sir, thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •