Results 1 to 5 of 5

Thread: Unusual IOS58 problem and wiimc

  1. #1
    New Member
    Join Date
    Mar 2010
    Posts
    42
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Unusual IOS58 problem and wiimc

    Hello guys, long time uh?

    I'm with a strange problem here about wiimc channel installer 1.6 .

    I saw a new version from wiimc (1.1.1), and updated it perfectly on my USB pendrive. ON HBC it works perfectly, the problem ocurred when i tried install the channel, that's was i did:

    1 - Unninstaled the old wiimc channel (anyways it always act as forwader as i know)

    2 - Oppened HBC and openned Wiimc channel installer 1.6

    when i try to install, i say i don't have ios58, it's fun because ...i have ios58 installed .

    I even checked it again to be sure, and in fact, i'm sure, ios58 is there.

    player run flawless on HBC, but i like to let a channel from it on my system menu because my family use it too. can someone help me?

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Press home on your wii remote when in HB.
    What Ios does it stipulate HB is running off in the top right hand corner.

    If it says anything other than 58 then you need to run hackmii installer and install HB again.


  3. #3
    New Member
    Join Date
    Mar 2010
    Posts
    42
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    Press home on your wii remote when in HB.
    What Ios does it stipulate HB is running off in the top right hand corner.

    If it says anything other than 58 then you need to run hackmii installer and install HB again.
    Sorry for long time, christmas take me some time here. My wii is 4.2u.

    Ok, it's say it's using "ios 61, homebrew latest version (forget version number now, i think it's 1.0.8), as i can see i was suposed to use ios58 right?

    But run hackmii to "reinstall" homebrew is'nt dangerous? i just overwrite right? anything messing with homebrew sounds dangerous to me, hope you understand my fear (a brick fear too). thx for advance.

  4. #4
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    The Homebrew Channel
    # Do I need to uninstall any component before reinstalling or updating it?

    # No, just install it.

  5. #5
    New Member
    Join Date
    Mar 2010
    Posts
    42
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Thumbs up

    Thnx guys, reinstall homebrew solved the problem, now it's using IOS58 and i can notice a very very fastest usb speedperformance, i'm very surprised with this speed gain, wiimc channel installer obvoiusly worked like a glove after reinstall.

    Thanks guys, admins can close this trhead if they want, all solved.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •