Results 1 to 7 of 7

Thread: Used guide for 4.2 on 4.1???

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Used guide for 4.2 on 4.1???

    Ok so i dont do that many Wiis but ive always followed the same guide,so i accidentally did all the procedures and obviously ended up with 1048 errors in NeoGamma when trying to load games.I should have realised during Any Title deleter when the files needed to delete were not found (Ios222,223,249,250).Anyway,ive attempted to sort it by doing a safe update to 4.2 then retried the entire procedure but still i get this same error.Is there anyway i can restore it to stock and start again as 4.2 like i should of originally or what.
    Also sometimes when attempting to leave Neogamma it spits out "Exception (DSI) occurred!"
    Id really appreciate some input guys,i have attepted to look but lacking knowledge and it seeming a rather specific issue i felt i had to ask the experts!
    Cheers.
    Last edited by ddsdavey; 12-22-2010 at 07:58 AM.

  2. #2
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    are you using one of our guides?

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I cannot remember now sorry.I have looked at your tuts but ive always followed this one guide,its not from a site its just a notepad file on my pc with guidelines i always followed without issue and again this time without a problem IF i hadnt been dumb enough to assume it was already on 4.2.
    Now im left with a panic stricken brother wondering if itll be done for his son for CHRISTMAS!
    Is there a way to restore or fix the issue i have mentioned,i used
    So id REALLY appreciate any help please.

  4. #4
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    from the error index:

    1048, 1053 & 1101:
    DVD Read Error:Bad burn/media or incorrect cIOS.Update or Use Neogamma R9.If you are already using Verbatim DVD-R burned at 4x try at 2x.Also this error will persist on newer wiis, meaning that they have the new D3-2 Drive chip which cannot read backups at all.Only option for them is USB loading.

  5. #5
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I think mines a D2C,GC2-D2C to be precise.
    My media never usually is an issue and im actually using Verbatim dvd+r,ive heard people say they dont work but others who swear by them,im positive this is not the first time,ive always bought DVDs randomly without ever having issues really whatever the medium playing them.Im not saying im wrong but im also testing with an old backup of NSMB which,if i had it already,i must of used it to test a Wii in the past?
    Im liking the wrong Cios theory.
    Is there no way to cut all the messing and just restore (i dont have a nand backup) and do the process again or is it not the process.

  6. #6
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    When was this wii bought? If it was bought around november 2009 to present it's definitely a wii drive that won't read backups, you'll have to load the games using a USB HDD

  7. #7
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    the serial is - LEH14385655[7]
    From what i can see it should play backups???
    Is there no solution or way to diagnose it more specifically or just wipe the exploit so to speak,restore and start again?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •