Results 1 to 9 of 9

Thread: Last resort (Loading...)

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    72
    Thanks
    5
    Thanked 1 Time in 1 Post

    Last resort (Loading...)

    I hate asking people to tell me what to do, so trust me I've tried EVERYTHING else.

    I bought a 3.3U wii about a year ago and updated it to 4.3U. I went through the downgrade process and now I've got a 4.1U North American wii.

    I'm using a hard drive that I've verified with 3 other people that it does work with the Wii. I have a 100gig FAT32 partition for movies and whatnot but the games are on a 400ish gig WFBS partition using Wii Backup Manager. Best Deal: Seagate FreeAgent GO Portable Hard Drive, 500GB 5400RPM - Silver - STAL500501

    I've tried using CFG USB Loader and USB Loader GX both and get the same-ish problem with both.

    Using NTSC games using IOS222 the game loads fine, I get the white "don't be a rere use the wriststrap" screens. Then it shows a solid black screen and on the bottom left corner theres the word "Loading..." and it just sits here, never progresses.

    I've tried this with a few different NTSC games (CoDBlOps, Donkey Kong Country Returns, Kirby's Epic Yarn, Monopoly Streets, Tetris Party Deluxe) and they all do the same thing so i'm pretty certain it's not just a corrupted file. The only difference is that with USB Loader GX it keeps popping up a "insert your DKCR disc" and this does not happen on CFG.

    With PAL I've tried the games (Mario Kart, Golden Eye, Epic Mickey) using 249 on CFG USB Loader using the options "Force NTSC" and "Video Patch On" (i have no idea what Video Patch does but it wont' work without it on). The game will load up but after a few mins it will just freeze.

    I've double checked and reinstalled all the IOS i can think of. Even risked it and used Pimp My Wii and it did full install but failed to download 2 of the IOSs.

    Any advice would be greatly appreciated.
    Last edited by Tim Wright; 12-20-2010 at 07:57 PM.

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    It looks to me like you failed at a lot of stuff. Perhaps you would be better off re-softmodding your Wii. Just looking at the start of your post, why would you downgrade to 3.1, that system menu is useless. Some of the games your are trying to play will not even load with IOS222. Then you toss in some out of region games to add to your problems, and then topped it off with pimp my Wii. Trust me, re-softmod your Wii.

  3. #3
    New Member
    Join Date
    Nov 2010
    Posts
    72
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Stomp_442 View Post
    It looks to me like you failed at a lot of stuff. Perhaps you would be better off re-softmodding your Wii. Just looking at the start of your post, why would you downgrade to 3.1, that system menu is useless. Some of the games your are trying to play will not even load with IOS222. Then you toss in some out of region games to add to your problems, and then topped it off with pimp my Wii. Trust me, re-softmod your Wii.
    I did some huge mistypes... I downgraded from 4.3 to 4.1, not 3.1. Sorry. Do I still need to just start over? If so what is needed? Do i just update system menu and start over or is there some process of removing what I've done?

  4. #4
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Never remove, always install over top of. Why not post a sysCheck, you know, a list of IOS's that are present on your Wii. That will tell what pimp my wii has done to your Wii.

  5. #5
    New Member
    Join Date
    Nov 2010
    Posts
    72
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Stomp_442 View Post
    Never remove, always install over top of. Why not post a sysCheck, you know, a list of IOS's that are present on your Wii. That will tell what pimp my wii has done to your Wii.
    sysCheck v2.0 by Double_A
    ...runs on IOS58 (rev 65535).

    Region: NTSC-U
    System Menu 4.1 (v449)
    Hollywood v0x21
    Console ID: 124002571
    Boot2 v4

    Found 105 titles.
    Found 52 IOS on this console. 4 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 65535): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 65535): Trucha Bug
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 65535): Trucha Bug
    IOS20 (rev 65535): Trucha Bug
    IOS21 (rev 65535): Trucha Bug
    IOS22 (rev 1294): Trucha Bug
    IOS28 (rev 65535): Trucha Bug
    IOS30 (rev 65535): Trucha Bug
    IOS31 (rev 3608): Trucha Bug
    IOS33 (rev 65535): Trucha Bug
    IOS34 (rev 3608): Trucha Bug
    IOS35 (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS36 (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 65535): Trucha Bug, NAND Access
    IOS38 (rev 65535): Trucha Bug
    IOS40 (rev 65535): Trucha Bug
    IOS41 (rev 65535): Trucha Bug
    IOS43 (rev 65535): Trucha Bug
    IOS45 (rev 65535): Trucha Bug
    IOS46 (rev 65535): Trucha Bug
    IOS48 (rev 65535): Trucha Bug
    IOS50 (rev 65535): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 65535): Trucha Bug
    IOS53 (rev 65535): Trucha Bug
    IOS55 (rev 65535): Trucha Bug
    IOS56 (rev 65535): Trucha Bug
    IOS57 (rev 65535): Trucha Bug
    IOS58 (rev 65535): Trucha Bug
    IOS60 (rev 65535): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS70 (rev 65535): Trucha Bug
    IOS80 (rev 65535): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS247 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS248 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS249 (rev 20): Trucha Bug, ES Identify, NAND Access
    IOS250 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535

    Report generated on 2010/12/20.

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,722
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Oh, great... FAILCorp aka DarkCRAP along with IOS 249 Rev 20. Sorry, no prize for you. I'm not even gonna go there... I love folks who come and ask us to fix THEIR mistakes, lol. And it looks like mauifrog's IOS 90 thrown in for good measure. What the hell did you do, take a shotgun approach sheesh.

  7. #7
    New Member
    Join Date
    Nov 2010
    Posts
    72
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by nightstah View Post
    Oh, great... FAILCorp aka DarkCRAP along with IOS 249 Rev 20. Sorry, no prize for you. I'm not even gonna go there... I love folks who come and ask us to fix THEIR mistakes, lol. And it looks like mauifrog's IOS 90 thrown in for good measure. What the hell did you do, take a shotgun approach sheesh.
    Whats the big deal with Dark"crap"? I got it off a guide in the recommended guide forum on this site (http://www.wiihacks.com/recommended-...mod-guide.html)

    And I got the others off different guides after the games didn't work after following the guide I just linked.

    A friend suggested I use this guide, that it worked perfect on his wii (http://sites.google.com/site/completesg/). Most everything came from those 2.

    I'm just looking for a point in the right direction. What do I need to do? I followed a recommended guide on here that you said was bad (DarkCRAP) and guides from other forums.

    To get from what i've got now, to a working softmod, what do i need to do?

  8. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,722
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Why don't you ask us why we dislike Pimp My Wii? You might as well, pretty much the same answer. Let me mention: you don't borrow "a little of this, a little of that" with regard to softmodding guides and not expect unintended results, do you? IF (I repeat IF) this is NOT DarkFail V1.1, you can use this guide for proper removal. cIOS 249 Rev 17 is the recommended version for about 99% of things out there. Remove the FAIL, follow a wiihacks guide please.

  9. #9
    New Member
    Join Date
    Nov 2010
    Posts
    72
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by nightstah View Post
    Why don't you ask us why we dislike Pimp My Wii? You might as well, pretty much the same answer. Let me mention: you don't borrow "a little of this, a little of that" with regard to softmodding guides and not expect unintended results, do you? IF (I repeat IF) this is NOT DarkFail V1.1, you can use this guide for proper removal. cIOS 249 Rev 17 is the recommended version for about 99% of things out there. Remove the FAIL, follow a wiihacks guide please.
    So is there any way to remove Darkfail 1.1? I have 1.1 because it's what the guide i got off this site suggested.

    Also, what is so bad about Darkfall1.1? If it's so horrible then why is it recommended in the first sticky on the "Recommended FAQs, Guides, and Tutorials" forum?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •