Results 1 to 7 of 7

Thread: Question about homebrew browser? (I'm new here)

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question about homebrew browser? (I'm new here)

    I downloaded the homebrew channel via the indiana pwns exploit and using the game

    I downloaded the homebrew browser so i wouldn't have to keep adding apps to my SD card, but when i try to download things from HB browser I click download and it freezes it won't show it downloading, I can hit the back button and choose to cancel it but then it won't let me try to download anything else? am I doing something wrong? I can post more information if needed. Please help

    Version of my wii is 4.3U and im running the homebrew browser 0.3.9b

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Sounds like you have the sd card locked. Unlock it so it is able to be written to.
    BTW, new members are asked to introduce themselves in the Introduce yourself forum. The mods will give you a nice welcome message with some very useful links.
    Introduce Yourself
    Last edited by skellinator; 12-20-2010 at 05:42 PM.

  3. #3
    New Member
    Join Date
    Dec 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by skellinator View Post
    Sounds like you have the sd card locked. Unlock it so it is able to be written to.
    BTW, new members are asked to introduce themselves in the Introduce yourself forum. The mods will give you a nice welcome message with some very useful links.
    Introduce Yourself
    I know the SD card isn't locked I used it to put the homebrew on the Wii.. here's the folders I have on my SD card " apps, boot.elf, bootmini.elf, installer" I think theres another one im just trying to remember them off the top of my head.. but what exactly happens is when i load up homebrew browser go to the games tab (i've tried every other tab as well) start to download any game it automatically says .17Mb completed then it doesn't move or continue downloading. I can however cancel it but when i do cancel it won't allow me to start another download I have to restart my wii
    Last edited by Rinkerx; 12-20-2010 at 06:41 PM.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    You never know, it may have been slid over to lock. I hope you at least looked. Maybe there isn't enough space on the card.

  5. #5
    New Member
    Join Date
    Dec 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by skellinator View Post
    You never know, it may have been slid over to lock. I hope you at least looked. Maybe there isn't enough space on the card.
    I knew it wasn't but I did check just to make sure, and there is enough space 1985MB left it tells you at the bottom of homebrew browser, I also double checked by putting it in my laptop just to be safe :-\ any other info I could give you that you might be able to help me?

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Try backing up the card and reformatting it. The card should be compatible since it is the one you used to mod the wii with, but maybe HBB doesn't like it. Try putting it on another card just to test it out.

  7. 1 User Says Thank You skellinator For This Useful Post


  8. #7
    New Member
    Join Date
    Dec 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by skellinator View Post
    Try backing up the card and reformatting it. The card should be compatible since it is the one you used to mod the wii with, but maybe HBB doesn't like it. Try putting it on another card just to test it out.
    No idea why but I tried the card from my camera same exact 2gb brand and everything I even copied the files from the other SD card over and it downloaded smooth? its on extracting 4/6 I don't know how long this takes but its been on this part a good 8 mins, at least its progress.
    Last edited by Rinkerx; 12-20-2010 at 07:27 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •