Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: 4.3 wii NOT bricked by update from black ops disk no homebrew cant install ideas help

  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    4.3 wii NOT bricked by update from black ops disk no homebrew cant install ideas help

    4.3u wii was updated using the black ops disk took out home-brew can i reinstall it using smash-bros brawl hack or is there another way to install the hack on the wii with the stub ISO from the disk any ideas
    Last edited by Krafter; 01-04-2011 at 05:18 AM.

  2. #2
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Not sure what you're saying here. Is your Wii bricked or did you just lose your softmod and HBC? It's best to provide as much detail as possible so we can help you.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  3. 1 User Says Thank You streamlinehd For This Useful Post


  4. #3
    New Member
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    the game updated the wii tried to go and see if home-brew was working it would let me see WATS on the sd card in home-brew but none of the programs like wad manager or preloader or pimp my wii anything that has apps wouldn't work so i tried to run a format on the wii tried to do Zelda hack didn't work was wanting to know super smash would work and Wat do i have to do to get stubs out thanks for the reply when tried to run the sd card got an error saying 003 or 004 sd was corrupt
    Last edited by zackooo; 12-21-2010 at 09:15 AM.

  5. #4
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Okay, you don't have a brick. You just updated to system menu 4.3 and need to follow this guide;

    http://www.wiihacks.com/recommended-...mod-guide.html
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  6. #5
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    it will have been updated to 4.3 there is aguide in my signature to re softmod useing the 4.3 guide
    thanks to bmarlo for this signature


  7. #6
    New Member
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Heres another one i got was woundering about it has 4.2u menu

    turn it on and it has a black screen could i get a newer game and try to use it to get the black screen off of it or is there someway to run something using sd card again thanks for the information on the 4.3 ill post and let you know the results

  8. #7
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    press power hold reset see if priiloader boots up
    thanks to bmarlo for this signature


  9. #8
    New Member
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    tried it is there a certain way the preloader is put on your sd card to run, wii remote don't work could i use game-cube or will the wii remote work once the preloader runs

  10. #9
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    priiloader would of been installed to the wiis system memory try and see if the remote will start
    thanks to bmarlo for this signature


  11. #10
    New Member
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    heres wat i got for 4.3u

    hack it loads to homebrew setup and freezes remote light is on but wont start when i hit 1 buttton any ideas let me know

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •