Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Wii Fit Plus Not Working

  1. #1
    New Member
    Join Date
    Mar 2010
    Posts
    34
    Thanks
    1
    Thanked 1 Time in 1 Post

    Us Wii Fit Plus Not Working

    Hey everyone,
    When I launch Wii Fit Plus in USB Loader GX, no disc icon to click comes up. USB Loader GX just freezes. I removed the ISO and put on a new one, but it still doesn't work. I try to launch it with CIOS 222, 223, 249, but it doesn't work. I just don't know what's wrong!

    Since Wii Fit Plus doesn't work, I launched Wii Fit. I took a Body Test, and then when I launch activities, I get a white screen with nothing even after a few minutes. All my other games work, though. I'm a slight noob, so I need help.

    Please help!!!

    Thanksalot
    Wii softmodder since '08. Check us out: feedbythinkinc.ga

  2. #2
    New Member WII-KING's Avatar
    Join Date
    Apr 2010
    Location
    On A Rock!
    Posts
    187
    Thanks
    46
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by Thanksalot View Post
    Hey everyone,
    When I launch Wii Fit Plus in USB Loader GX, no disc icon to click comes up. USB Loader GX just freezes. I removed the ISO and put on a new one, but it still doesn't work. I try to launch it with CIOS 222, 223, 249, but it doesn't work. I just don't know what's wrong!

    Since Wii Fit Plus doesn't work, I launched Wii Fit. I took a Body Test, and then when I launch activities, I get a white screen with nothing even after a few minutes. All my other games work, though. I'm a slight noob, so I need help.

    Please help!!!

    Thanksalot
    Do you have IOS53 inastalled? I had same problem,installed IOS53,then it worked fine.







  3. #3
    New Member
    Join Date
    Mar 2010
    Posts
    34
    Thanks
    1
    Thanked 1 Time in 1 Post
    Okay, I'll get IOS53 with NUS Downloader, but one more question.

    Wii Fit and Wii Fit Plus worked perfectly a few months before, and I don't ever remember installing IOS53.

    Thanks anyway!
    Wii softmodder since '08. Check us out: feedbythinkinc.ga

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,412
    Thanks
    1,826
    Thanked 4,290 Times in 3,605 Posts
    Blog Entries
    5
    Only the original via disc channel would rely on an IOS; backups via a backup loader strictly rely on the cIOS (222, 223, 249, 250) and the IOS in such cases is irrelevant.

  5. #5
    New Member
    Join Date
    Mar 2010
    Posts
    34
    Thanks
    1
    Thanked 1 Time in 1 Post
    No, I mean that it actually worked in USB Loader GX. I don't know what's changed. I haven't updated my IOS's or anything.
    Wii softmodder since '08. Check us out: feedbythinkinc.ga

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,412
    Thanks
    1,826
    Thanked 4,290 Times in 3,605 Posts
    Blog Entries
    5
    I know exactly what you mean; my response was essentially saying installing IOS 53 when playing a backup is not going to be the solution.

  7. #7
    New Member
    Join Date
    Mar 2010
    Posts
    34
    Thanks
    1
    Thanked 1 Time in 1 Post
    I think I know what you mean.

    Thank you very much!!
    Wii softmodder since '08. Check us out: feedbythinkinc.ga

  8. #8
    New Member
    Join Date
    Mar 2010
    Posts
    34
    Thanks
    1
    Thanked 1 Time in 1 Post
    I installed IOS 53 on IOS 222. When I use IOS 222 to launch Wii Fit Plus, USB Loader GX crashes. Should I install it on IOS 249?
    In NUSD, I selected IOS 53, latest version. Is this right?

    Please help!

    EDIT: I remember something. When I was putting another game on my hard drive through my computer, The connector accidentally got pulled off. I did replace the ISO, though. Do you think my hard drive is corrupted?
    Last edited by Thanksalot; 12-21-2010 at 11:09 AM.
    Wii softmodder since '08. Check us out: feedbythinkinc.ga

  9. #9
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,412
    Thanks
    1,826
    Thanked 4,290 Times in 3,605 Posts
    Blog Entries
    5
    Your statement doesn't even make sense. If you used wad manager, it should default to IOS 249 as the IOS to be used to install other IOS. Best to post a SysCheck as a reply to this thread. You can find out how to do that here.

  10. #10
    New Member
    Join Date
    Mar 2010
    Posts
    34
    Thanks
    1
    Thanked 1 Time in 1 Post
    I know the default is IOS 249. I use IOS 222 for Wii games on backup loader. So I changed it to that. Still doesn't work, though.
    Wii softmodder since '08. Check us out: feedbythinkinc.ga

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •