Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Games with 4.3 update

  1. #11
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Obviously the OP does not get it!!!

    Do this:
    1. Make Sure you have the Proper Hacks.ini for your sys menu!!
    2. Make sure the settings are SAVED! (i dont care that you know how, just make sure it did)
    3. TAKE THE UPDATE what do we care.... We tell you one thing and you argue with us!!!
    3b. JUST dont come crying to us when you wii is bricked or you have to re-mod and screw something up



  2. 4 Users Say Thank You to emuhack For This Useful Post


  3. #12
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Finally, thanks emu

  4. #13
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    G÷ttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    guess you want to run your original disc via the discchannel ?!
    New games tend to be in need of updated IOS revisions. i don't know if the game is on the list: IOS Gamelist
    You could get the update pack of the softmod any wii guide linked below (chapter2) and install the IOS files. Never ever any specific firmware version is need to run a game, this can be blocked/bypassed with priiloader like mentioned above. (are IOS files even included with the wanin updater? thought that is for the systemmenu version only, so pretty useless). If however a new IOS is needed you have to get the .wad file and install it using a wad manager. Many sources around, see the Other Guides and FAQs section for example. Or see the FAQ of the basics link below.

    <--suggestions helped? press Thanks

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •