Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Unstable Wii after softmodding

  1. #1
    New Member
    Join Date
    Mar 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Unstable Wii after softmodding

    Hello,

    I've been having some problems after softmodding my wii with mauifrog's softmod any wii guide. I have been using two usb loaders, configurable USB loader and USB loader GX.

    The first day after softmodding my wii everything worked just fine, I copied my original zelda and new super mario bross wii to my 500 gig HDD (250 gig wbfs and 250 gig NTFS partitions) using USB loader GX and was able to play them without any problems.

    But after I started my wii today everything's just "unstable",
    -the configurable USB loader freezes (while booting, after displaying 250 [FRAG])
    -USB loader GX freezes sometimes when i select one of the games
    -when i play zelda, it freezes when i walk to another area that requires level loading.
    -when i play mario, it sometimes freezes when i try to load a level.

    With freezing I mean that the music continues to play but the screen freezes and i have to turn the wii completely off in order to restart.

    My wii is on 4.2E (bought on launch day, so no new model)
    I followed all of the steps in the guide
    I haven't installed any aditional wads/IOS/CIOS other that the ones in the guide.

    What should i do?

    I have been thinking about making my wii a "virgin" again with the guide on this forum and then re-softmodding, but i want to see if you can help me first.

    Thanks,

    StampVoet

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    http://cfg-loader.googlecode.com/files/cfg61-222.dol

    download rename to boot.dol put apps/cfg loader v222/ load hbc launch it see what you get

  3. 1 User Says Thank You Cile For This Useful Post


  4. #3
    New Member
    Join Date
    Mar 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Thumbs up

    Quote Originally Posted by Cile View Post
    http://cfg-loader.googlecode.com/files/cfg61-222.dol

    download rename to boot.dol put apps/cfg loader v222/ load hbc launch it see what you get
    I did what you told me to do, and it works!
    But now I don't know why?
    as far as I know you just gave me a diffrent version of cfg loader?
    because now usb loader gx let's me finally load a new zelda level without freezing.
    So maybe it's just a coincidence that both loaders work now.

    I will keep you posted on if it becomes unstable again.

    Thank you Cile.

  5. #4
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by StampVoet View Post
    I did what you told me to do, and it works!
    But now I don't know why?
    as far as I know you just gave me a diffrent version of cfg loader?
    because now usb loader gx let's me finally load a new zelda level without freezing.
    So maybe it's just a coincidence that both loaders work now.

    I will keep you posted on if it becomes unstable again.

    Thank you Cile.
    Actually it is a miracle that GX works, considering how often it fails.

    Cile gave you a version of Config that, by default, uses IOS222 instead of IOS249. For a lot of people (including me), 222/223/224 work for more games than 249/250.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  6. 1 User Says Thank You JoostinOnline For This Useful Post


  7. #5
    New Member
    Join Date
    Mar 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Sadly adding the new configurable loader didn't change much.
    After a solid 4 hours of gaming I had to make dinner so i turned off the wii.

    When i got back and started it up again, the loader froze, I turned the device off and on and tried again, this time the loader booted the game.
    I saw the nunchuck warning (zelda) and the screen turned black and the wii froze again.
    So i still have the problems i noted in my first post.

    Edit: Now the game loads normally again, so the freezes happen completely random.
    When a game loads properly it will keep running. but getting the channels/loaders/games to start is like throwing a coin in a slot machine and hitting the jackpot.

    Edit2: Never mind my last edit, the game just froze on me again :/

    So, is there anything else I can try?
    Last edited by StampVoet; 12-20-2010 at 12:21 PM.

  8. #6
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    post a syscheck...


    try swapping to fat32 or ntfs game loading.....

  9. #7
    New Member
    Join Date
    Mar 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I've tried to do a syscheck two times and it froze on me ( I left it running for 45 minutes )
    What happened is that it starts testing for vulnerabilities and freezes, at the point of freezing the disk drive led bar starts blinking at about 1 second intervals.

    IMG_0089.jpg

    syscheck:

    sysCheck v1.6.2 by Erik Spyder

    Region: PAL
    The system menu v482 is running under IOS58 (rev 6175)
    Hollywood v0x11
    Console ID: 69914471
    Boot2 v4
    Found 99 titles
    Found 41 IOS on this console
    Found 3 IOS Stubs on this console
    Last edited by StampVoet; 12-21-2010 at 04:01 AM. Reason: more information

  10. #8
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    http://www.wiihacks.com/recommended-...tem-check.html

    use this one see which ios it freezes on .....

  11. #9
    New Member
    Join Date
    Mar 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    This time it did finish.

    Spoiler



    I'll run the syscheck a few more times to see if it freezes.

    EDIT: Ran the syscheck three more times, no freezes.
    Last edited by StampVoet; 12-21-2010 at 04:40 AM.

  12. #10
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,717
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Quote Originally Posted by StampVoet View Post
    This time it did finish.

    IOS31 (rev 3349): No Patches
    IOS56 (rev 5405): No Patches
    ^The above do not match mauifrog's SysCheck output included in his guide

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •